Jump to content
RESET Forums (homeservershow.com)

Suddenly can't transfer files to some folders on the server


zeus163
 Share

Recommended Posts

Something odd has just started happening and I'm not sure why. I have several folders on the server (set up through the dashboard) that I transfer files to. Suddenly only a few of the folders will allow me to transfer files to them. I'm not sure exactly when this started or why, but I'm not sure where to go from here.

 

It appears the correct settings are set up in the dashboard for the shared folders but no dice. I can access the files, play them, and transfer them over to other computers on the networks, but I cannot transfer files to the server folders from other machines. I looked at the settings on the folders onthrough remote access and the settings appeared to be set up correctly. My next idea is to uninstall and reinstall the connector, but I'm thinking I must be missing something and was hoping someone on here might have an idea so that I can solve this problem.

 

TIA.

Link to comment
Share on other sites

Sounds like the files may be open or locked in their original location.  What are you using to do the copying?

Link to comment
Share on other sites

Thanks for your response. I can copy the same file to one of the folders on the server, but not the folder I want to which would would leave to think that the file is not open/locked. It's a bit frustrating and I'm wondering what I changed. One of the things I've noticed is it appears the folders originally created by WS2012ER2 work fine, but the folders I created do not appear to allow me access to transfer to anymore, but they have been working fine for over a year.

 

On my main machine, I use Directory Opus 11, but the same behavior happens if I use the vanilla Windows Explorer.

 

Wait a minute. I may have just figured this out. I use Stablebit Drivepool on the server and I realize that I've got a message that one of the drives is disconnected. This has happened several times in the last month. I'll have to check my cabling this week. Oh fun.

Edited by zeus163
Link to comment
Share on other sites

Wait a minute. I may have just figured this out. I use Stablebit Drivepool on the server and I realize that I've got a message that one of the drives is disconnected. This has happened several times in the last month. I'll have to check my cabling this week. Oh fun.

Well, that would do it.

 

Also, check the event viewer for any disk or controller errors.

 

Also, the disks that are going missing, what controller are they on?

Link to comment
Share on other sites

I have a rocketraid 2720 in the server, but I'm not sure if the disk that keeps going missing is on that. I'll have to find some time this week to get in and determine what is going on. I'll just keep track of the disk label this time and ensure that it is fully connected. I'd like to swap my case out, for something different, but the closet that I keep my server in is only so big and my wife will only allow so much!

 

I'll look at the event viewer as well. .

Link to comment
Share on other sites

This could be a cabling issue, but it could also be a sign that a drive is going bad. If you don't have it installed, you may want to install Stablebit Scanner and let it monitor the drives. If you can get the disconnected drive to reconnect, Scanner could check it.

Link to comment
Share on other sites

Actually, I've had issue with some drives on the RocketRAID 2720SGL card. It doesn't mind normal drives, but it absolutely hates my shelled drives. It would periodically drop them, and require a power cycle to get the disk to show back up....

Link to comment
Share on other sites

The drive disconnected again, so tonight I had time to open up my case. I wanted to see if the drive was on the RocketRaid or just a regular onboard SATA connection. The drive that keeps disconnecting is not on the RocketRaid card. So, I swapped SATA cables and booted back up. So far, so good. I had the Stablebit Scanner trial on my server and the trial has lapsed. I'll probably get that changed in the next few weeks. 

 

Thanks!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...