Jump to content
RESET Forums (homeservershow.com)

N40L 3TB Drive Problem


Louie
 Share

Recommended Posts

Hello all, 

I been searching for the last couple hours for some kind of answer to my issue. I went 'on the line' hahah for upgrading my memory and adding more drives to my N40L server. At the moment I have 10 gig of memory and 250gig drive that came with it. I added other 300gig drive that I had laying around. That was working fine until i started to run out of space. So I decided to buy other drive with lots of space. 

I read on the forum that this drive would be go to install and works perfect WD Red 3 TB NAS Hard Drive: 3.5 Inch, SATA III, 64 MB Cache - WD30EFRX   Everything went fine BIOS see's it but for some reason it's showing up as 270gig drive. Since I have server 2012 r2 hyper-v core installed I ran diskpart and notice it was a smaller drive. 

 

What am i missing from here. Do I need to make a chance to BIOS settings? I added a image from the boot process. Maybe someone could point me in the right direction on fixing this issue.

 

 

IMG 4895

 

 

Link to comment
Share on other sites

Thank you guys for the help. I had a big brain fart that I forgot to format the drive... ugh... Now i'm getting a little confuse. Currently I have the 230 gig drive that came with the box. I added a 300gb drive that I mention earlier. From looking at the screen shot below why is it showing that it's 2794gb?  Now that I installed the 3TB drive it's showing the same thing 2794gb... Can someone explain to me why it's doing this? 

 

Disk 0 - default drive that came with the N40L 230gb drive

Disk 1 - added drive i had around that's 300gb drive

Disk 2 - New 3TB drive I installed tonight..

 

Volume 2 - is the 300gb drive

Volume 3 - 3TB drive

 

Could it be that Hypver-v server 2012r2 core can't read the full drive? 

 

The only one thing that is working fine is my upgrade memory i just received. I'm at 16gig now ... I'm loving the speed it has now. 

 

Thanks once again for helping me. Sorry for the image being so big. 

 

gallery_8852_112_586945.jpg

Edited by Louie
Link to comment
Share on other sites

Thank you guys for the help. I had a big brain fart that I forgot to format the drive... ugh... Now i'm getting a little confuse. Currently I have the 230 gig drive that came with the box. I added a 300gb drive that I mention earlier. From looking at the screen shot below why is it showing that it's 2794gb?  Now that I installed the 3TB drive it's showing the same thing 2794gb... Can someone explain to me why it's doing this? 

 

 

Formatted capacity is reported in GiB, raw drive capacity is reported in GB.  So a 3000GB drive always formats to 3000GiB.  

 

Basically, what you're seeing is correct.  Drive manufacturers quote size differently to everyone else.

 

See: http://blog.open-e.com/formatted-capacity-confusion-clarified/

Link to comment
Share on other sites

Ikon correct ... it's just confusing why both drives are reading the same thing even tho one is 300gb and the other drive is 3TB. As long as I have the correct space it won't matter to me. But I want to make sure before I start storing vm's on the drive. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...