Jump to content
RESET Forums (homeservershow.com)

LSI 9260-8i in HP ProLiant N54L MicroServer


Murile86
 Share

Recommended Posts

Hi I have LSI 9260-8i on my Proliant N54L. In bios post It puts pres Crtl +H to enter LSI web Bios. I press it but it continues with the normal boot. Someone knows what happend? Do I need to tho a previous configuration on the HP bios? I'm going crazy  (Sorry for my english)

Link to comment
Share on other sites

Hi Albert & Welcome to the Forums.  Your English is fine, Don't worry about that. 

 

My only experience in the N54L & N40L with a RAID card has been the RocketRAID 2720 by Highpoint -- If INT13 is set on the card (and it is by default) then the card will take over during post -- I didn't have to do anything in the BIOS of the MicroServer.  There's a lot of stuff on HSS about it and when I get home tonight (Midwest US) I'll see if I can look it up for you. 

 

 -- we have a pretty big community and I would bet there are several folks out there that are familiar with the MegaRAID SAS 9260-8i and would hav e a more specific answer.

 

I've also used the Rocket 640L and 620A cards in the N40L & N54L -- they're not RAID cards but just SATA III cards -- and I didn't have to do anything in BIOS for them to be the Boot.

 

You may find something useful at http://homeservershow.com/performance-tests-using-a-rocket-raid-2720-in-a-hp-proliant-n40l-microserver.html

 

Then check:

 

http://youtu.be/9Gi-deNrUQE?list=UUj-yKp1lch2-7pQ6YF073JQ

 

also check out these references that are in the description of the YouTube Posting:

 

Also check out these references:
Blog Postings about my GA-Z77X-UD5H http://homeservershow.com/tag/ga-z77x
Video: Creating a RAID10 with a HighPoint RocketRAID 2720 on a GA-Z77X-UD5H with 4 ST3000DM001's


Issues with HighPoint RocketRAID 2640SGL http://homeservershow.com/forums/inde...
RocketRAID 2720 Flashing Cursor/No Boot (Solved) http://homeservershow.com/forums/inde...
Blog Postings about RAID http://homeservershow.com/tag/raid
Performance Tests Using a RocketRAID 2720sgl in a HP ProLiant N40L MicroServer http://homeservershow.com/performance...
WHS 2011 HotFix: Backing Up UEFI/GPT Partitions http://homeservershow.com/forums/inde...

 

Especially: http://homeservershow.com/forums/index.php?/topic/3101-issues-with-highpoint-rocketraid-2640sgl/ http://homeservershow.com/forums/index.php?/topic/5055-rocketraid-2720-flashing-cursorno-boot-solved/

 

 

 

Hope this helps and someone with LSI experience in a MicroServer can help much more.

Edited by Joe_Miner
Link to comment
Share on other sites

That's if you want to boot from it.

If you want to just set up an array, download the LSI MegaRAID Storage manager software.

Link to comment
Share on other sites

Hi I have LSI 9260-8i on my Proliant N54L. In bios post It puts pres Crtl +H to enter LSI web Bios. I press it but it continues with the normal boot. Someone knows what happend? Do I need to tho a previous configuration on the HP bios? I'm going crazy  (Sorry for my english)

 

I had a similar problem with my BR10i (a rebadged LSI 3082E-R) and the solution was to flash the microserver with a modified BIOS which has an option to enable 'int 19 capture'. This allows the card to take over at boot and enter the web utility.

 

Look here:

https://www.bios-mods.com/forum/Thread-HP-Proliant-Microserver-AMI-BIOS-MOD?page=5

or

https://www.avforums.com/threads/hp-n36l-n40l-n54l-microserver-updated-ahci-bios-support.1521657/

 

If you search 'int 19 capture n54L bios' you should be able to dig up some additional information.

 

Cheers,

Phil

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • Giuseppolino87
      By Giuseppolino87
      Hi everyone, today I wanted to install esxi 6.7 to try out the various functions, my question is the following, I have a server where I have installed esxi in an SSD and I have two other 4 tb disks so 8 tb total.  I would like to make sure that when I create a virtual machine in this case I will install the various virtual machines in the SSD and use the two disks for data.  So how can I do this?  Thank you very much for those who can help me.
    • oldwhs12
      By oldwhs12
      I have been running the WHS1 pack 3 for many years.  Unfortunately it is no longer working.  I got a Proliant microserver Gen10 hoping it will run it but was unable to install the software.  The software should run on most older PCs?

      Does anyone have the WHS1 running on the Gen10?  Also my WHS1 iso is Pack 1.  If I manage to install the Pack 1 can I find on the web the upgrade to pack 3?  Would I be forever stuck at Pack 1?  Any advice would be appreciated.

    • AVsonyfan
      By AVsonyfan
      All credit to schoondoggy for his original idea. A shame I am on the wrong side of the Atlantic to order an SDM kit as the import duties make it an expensive option, or would have if they were still available. I had to look around to see what alternatives I could find... and managed to find the bits needed on Amazon!
       
      I must admit I am rather pleased with the end result of this project and may repeat it on the other Gen8 MicroServer. The outcome is a server with a mirrored system drive on the internal B120i, and the main drive bays connected to an HP P222 card providing a RAID-10 data volume. This is pretty much my ideal setup for a stable resilient but small server.
       
      Sabrent 3.5" to x2 SSD Internal Mounting Kit (BK-HDCC)
      Amazon UK - https://amzn.to/32qEVou
      Amazon US - https://amzn.to/3h8Blom
      The kit comes with all the cabling you need and all the required screws to mount the drives and bracket.
      Two types of power splitter cables are included along with two SATA cables. The bracket holds two SSDs and provides a small gap between them.
       
      I mounted the bracket next to the PSU but leaving a 2-3mm gap to allow for some airflow past the SSDs in case they get warmed by the P222.
       
      Tips:
      Put some insulating tape along the underneath of the upper chassis rail next to the PSU and drilled three small holes.
      I used two strips on to stop the drill bit from walking across the metal. Drill with a 2mm first then a 2.5mm bit. This leaves enough metal for screws to thread in.
      Check and measure each hole against the bracket as you go so that they line up. Bracket is then fixed in place using the provided screws (see photo).
       
       
      The final part of the puzzle is another Mini-SAS to SATA cable the same as the one connected to the internal drive bays.
      This is an SFF-8087 Mini-SAS [male] connector to 4 SATA [female] header cables. The 50cm cable from Jyopto works great and not too much spare to lose within the system.
      Amazon UK - https://amzn.to/2CXAzgb
      I could not find it on Amazon US site but there was one from CableCreations that same length.
       
      Just need to add your choice of SSDs and cable up to B120i port.  I went with Samsung 860 Pro SSDs for the longer rated lifespan of write cycles.
       
       
      I decided to forget about an internal DVD/RW drive and opted for an external HP F2B56AA slimline drive that can be plugged into the USB of either system.
      Amazon UK - https://amzn.to/2EgSSxD
      Amazon US - https://amzn.to/326uFmL
       
       
      Sabrent also make a really good quality 2.5" to 3.5" bay converter adapter (BK-PCBS) that I have used in the EX490/X510 to convert from HDD to SSD system drives.
      Amazon UK - https://amzn.to/3jbYBmT
      Amazon US - https://amzn.to/335kXQz
       
      Hopefully this information will prove useful to some looking to update their MicroServer.
       
       
       
       

    • E3000
      By E3000
      Does anyone know if it is possible to get Agentless Management Service (AMS) running on Debian/Ubuntu Linux? It is always showing as Not Available in the iLO page and I have only ever seen this active in Windows.
    • chickenlip007
      By chickenlip007
      Hi Guys, have a strange issue whereby my N54L won't turn off, it just reboots. The same behavior is seen when using Windows or Vmware, when shutting down, the server proceeds to start the shutdown process but powers itself up again immediately. I have tried resetting the Bios, removed the board and all components, re-installed and still the same. 
      I moved the mainboard into a spare Microserver Chassis with the same result (to rule out any cabling issues). I have changed the RAM modules as well, with no luck.
      It is worth mentioning that the onboard NIC no longer works either, I have replaced with a PCIex card that works fine. Holding down the power button for 5 seconds will turn off the server but immedately starts back up when it is released. I have compared BIOS settings to another working Microserver in my LAB, same results.
      I am honestly out of ideas, spent way too many hours scratching my head over this one. the only way to get it to stay off is wait till the splash screen loads then pull the power plug, which is not ideal.
      Anyone else have any ideas?
      thank you!
×
×
  • Create New...