Jump to content
RESET Forums (homeservershow.com)

megaraid cli


rob1
 Share

Recommended Posts

i recently purchased a "Supermicro AOC-USASLP-H8IR" raid card for my N54L and it detects my drives and looks to be working, however, i cant access the webBIOS CTRL+H, i saw someone here had a similar issue and had to use MEGASLI to get the drives configured, this command line element has me stuck, can anyone help, i just need to get 4 drives configured into raid 10 for my vmware

Link to comment
Share on other sites

It has been a long time since I played with it but I think I ran into a conflict with certain LSI cards and the BIOS of the N54L.

Try going into the N54L BIOS and disable the SATA controller.

Link to comment
Share on other sites

  • 2 weeks later...

I have the same problema with my LSI MegaRAID 9260-8i, I press "Crtl+H" and nothing happen. I'll try to make a firmware upgrade. And I hope that It Works

Link to comment
Share on other sites

I have the same problema with my LSI MegaRAID 9260-8i, I press "Crtl+H" and nothing happen. I'll try to make a firmware upgrade. And I hope that It Works

 

Well i managed to configure and use my card afterwards, but CTRL +H still dont work, but i went into the megacli preboot, think its "CTRL + i" there isnt a great deal of information out there for the megacli commands so ill post a few links below for what i found useful and when combined allowed me to do everything i wanted to

 

http://www.supermicro.com/support/faqs/faq.cfm?faq=14221

 

http://erikimh.com/megacli-cheatsheet/

 

http://artipc10.vub.ac.be/wordpress/2011/09/12/megacli-useful-commands/

 

http://www.vmwareadmins.com/megacli-working-examples-cheat-sheet/

 

the important parameter to use is definately "-page20" as this allows you to page the output otherwise it just zips past the screen and you cant read anything but the last page.

 

in any event, i converted this server from an ESXI host to a windows 2012 r2 box to become my plex media center, using the cdrom sata for the windows install, then a 5.25" backplane for a second 4 disk raid set which i configured by downloading the windows "megaraid storage manager v5". this software using the pc local admin or domain admin user login, and does allow you to easily fine tune any of your raids.

 

i've not tried updating the fireware of the Card, but i did put the latest custom firmware onto the microserver, just so i could tinker with the hidden options.

if you get stuck, or need further details then let me know as it took alot of hassle to get things sorted the way i wanted it

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...