Jump to content
RESET Forums (homeservershow.com)

Time to start B120i FAQ?


Royco
 Share

Recommended Posts

If you run Centos linux, there are no issues when the kernel is updated. I also used Ubuntu and it could "break" after an update. Some distros might handle kernel updates better.

Link to comment
Share on other sites

  • 3 weeks later...

As discussed in the booting of ODD thread, one of the supposed reasons to run in AHCI mode when using an SSD as the OS drive is that AHCI supports the TRIM command which should make your SSD work better.

 

*But* I am booting off an SSD in RAID mode (with the drive as a single RAID0 volume) and it appears that Windows Server 2012 R2 Essentials recognises it as an SSD and uses TRIM as normal. So that appears to be one less advantage for AHCI, at least under Windows Server 2012 R2.

  • Like 2
Link to comment
Share on other sites

  • 3 weeks later...

Has anyone here done any proper speed tests between raiding a set of disks or using drivepool?

 

Reinstalling my box at the mo, stopped at drive config.

I was booting from an 840Evo 256, then had 3x /Seagate 4tb drives for data...

Link to comment
Share on other sites

  • 1 month later...

If I install 2.5" HDD in the optical drive bay and set it up as RAID0 and install Windows Server 2012R2 on it, then can I use StableBit DrivePool and Scanner for my 2x3tb hard drives in the standard bays? If I leave them unconfigured in the controller menu, does this mean they are working in AHCI mode? In short - I want fans at 6% and software raid at the same time.

Link to comment
Share on other sites

If you configure each of the 3TB drives as single-drive RAID0 arrays then you can use DrvePool and Scanner. Since all of the drives would then be in RAID mode, you should be able to achieve the low fan speed you want. I do not believe that would be possible if you left the 3TB drives unRAIDed.

Link to comment
Share on other sites

If you configure each of the 3TB drives as single-drive RAID0 arrays then you can use DrvePool and Scanner. Since all of the drives would then be in RAID mode, you should be able to achieve the low fan speed you want. I do not believe that would be possible if you left the 3TB drives unRAIDed.

 

Thanks for the clarification. Is there any unwanted side effect in configuring the drives in the bays as RAID0 and using DrivePool? Will I be better by choosing AHCI mode, aside from the bigger noise level from the fans?

Link to comment
Share on other sites

If you use AHCI you won't be able to boot from a drive in the ODD bay. The only other possible thing to consider might be that, if you use RAID mode, you may not be able to move the drives to another computer and be able to read them, even though you're using DrivePool.

Link to comment
Share on other sites

Check the Gen8 links page -- TheBiggerMan outlined a way to boot off of the ODD SATA Port in AHCI mode enabled in the BIOS.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...