Jump to content
RESET Forums (homeservershow.com)

Need help with Anywhere Access and VPN not working


Recommended Posts

Was the site setup using the wizard or did you try and do this manually?  Can you look in IIS and see if the Certificate is bound to the site?

Link to post
Share on other sites
  • Replies 107
  • Created
  • Last Reply

Top Posters In This Topic

  • rhbkweb

    42

  • ikon

    33

  • jmwills

    31

  • Poppapete

    1

Top Posters In This Topic

Was the site setup using the wizard or did you try and do this manually?  Can you look in IIS and see if the Certificate is bound to the site?

 

Hi jmwills,

 

The first time i boot i made the wizard once. Since its stopped working i have try many time using the wizard.

 

Never used the manual way because i dont know how. 

 

About the certificate i checked and seems to be ok. But yet by understanding of windows server 2012 is still basic...

 

Any more advice?

Link to post
Share on other sites

By manual, I mean did you use UPnP to let the wizard setup the router or did you manually forward those ports?  Manually setting up the router would have been preferred.  If you used UPnP, disable it.

Link to post
Share on other sites

By manual, I mean did you use UPnP to let the wizard setup the router or did you manually forward those ports?  Manually setting up the router would have been preferred.  If you used UPnP, disable it.

 

Hi jmwills,

 

At first my router had UPnP disabled and i did the port 80 and 443 forward to server ip manually. Since it stopped working i tryied to make using automatic way using UPnP and it did create the forwards on my router but it still gived the same errors.

 

So now i have return back to the start again with UpnP disabled and port forward manual. On the wizard i choose the Skip router setup. Still don't work.

Link to post
Share on other sites

Does the server have a static IP?

 

Hi ikon,

 

DHCP is running on the router and at first on the first time i run the wizard my server was assigned with a permanent lease of a ip.

 

After a few days when it stopped working i try to manually setup the server to use the static ip, keeping the DHCP turn on on the router. Also did not work.

Link to post
Share on other sites

Double check the ip address of the server to make sure the ports are forwarded to the right address.

 

Hi jmwillis,

 

Just dod that now and yes, the ip is correct on the router forward menu. Is pointing to the IPv4 of the LAN IP Server.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...