Jump to content
RESET Forums (homeservershow.com)

Need help with Anywhere Access and VPN not working


Recommended Posts

Hi all,

 

I really need help from someone on this forum... I explain my problem bellow:

 

For the first time i boot this server after install i run the Anywhere and VPN Wizard and it worked. Then i have rebotted and shutdown the server a few times during some days. Now the Anywhere Access and VPN dot work.

 

Now i have already try everything i know to try to get it fixed but still the Anywhere Access and VPN give me the error of "Server is Blocked Port 80/443" and also "There must be more than one router on my network".

 

I checked everything on my network and all seems to be ok.

 

Can someone please give me a advice on how to fix this?

 

Also is some experience user is in the mood and available to help me i could give remote access like using Temviewer or Logmein and you could login my server to see if you can identify the problem. I will be online for the next hours / days and i would really apreciate that.

 

I leave bellow a resume of my setup. If to help me you need any further information feel free to ask.

 

Important Note 1: DNS is running on the server and DHCP is running on the router. 

 

Important Note 2: Im using a free xx.remotewebaccess.com microsoft domain. 

 

Hardware:

ISP Router - Thas is in bridge mode - IP: 192.168.1.1 

My Own Router - TP-Link TL-ER5120 - IP: 192.168.0.1

My Server - HP Microserver N40L - IP: 192.168.0.10

 

 

On the router:

a) UPnP is disable.

B) Already open the port 80 and 443 and redirect them to my server IP.

c) On the DHCP menu i have add the server IP as primary DNS and the Router IP as Secondary DNS.

 

On the server:

a) Windows Server 2012 R2 is installed with all the updates

B) Manually checked on the server by using the port open free test tool www.canyouseeme.org and it confirm that both port 80 and 443 are open.

c) Already try to run the Anywhere repair and also to setup it again. Always gives the errors of "Server is blocked port 80/443" and "There must be more than one router on my network"

 

----- 

 

Thanks

 

Edited by rhbkweb
Link to post
Share on other sites
  • Replies 107
  • Created
  • Last Reply

Top Posters In This Topic

  • rhbkweb

    42

  • ikon

    33

  • jmwills

    31

  • Poppapete

    1

Top Posters In This Topic

Hi all,

 

I really desperate on this.. and i really help.

 

Can please someone that have know-how can login my server to have a quick check and try to make Anywhere Access and VPN work again?

 

Im willing to pay for the service if needed. This is a home project so my budjet is limited.. but i can pay using Paypal let's say for example $10 or $20.

 

So if there is someone willing to try i would give Teamviewer or Logmein for you to remotely access my server and try to fix my issue.

 

Thanks 

Edited by rhbkweb
Link to post
Share on other sites

Hi all,

 

I send to @jmwills in a private message my Anywhere Access url. I did this just for private and security reasons in order to to public publish my server url.

 

I hope jmwills can try to ping / test from outside my lan, because at the moment i don't have a way to do it.

 

I will wait for its update after he test.

 

Also i want to thank you all for the help.

Link to post
Share on other sites

Nothing.  Either ICMP is set to disable or your DNS is all out of sorts.  I did see an IP address.   Look in the reply I sent and see if that matches your external IP issued from the ISP.

Link to post
Share on other sites

A question: how is it your ISP router has an IP address if it's in Bridge Mode? Most routers don't.

 

Hi @ikon,

 

On my own router the status of the WAN connection to by ISP devide is as follows:

 

Dynamic IP Status
Status: Connected
IP Address: 217.129.XXX.XXX
Subnet Mask: 255.255.XXX.X 
Default Gateway: 217.129.XXX.X 
Primary DNS: 208.67.222.222 (manually set by be this open dns servers)
Secondary DNS: 208.67.220.220 (manually set by be this open dns servers)
 
So what doi you think? Is my ISP router in a bridge mode? i called my ISP and he confirm yes.
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...