Jump to content
RESET Forums (homeservershow.com)

View New Content Link


ImTheTypeOfGuy
 Share

Recommended Posts

Over the past week or two the =1"]View New Content link hasn't been working for me. When I select it, it takes me to a page that says there are no new posts. I am having to go into the individual forums and select the go to new post link on the individual threads. Given this, there is obviously new content so it appears the problem is with the link. Anyone else having this problem?

Link to comment
Share on other sites

Nope, works fine for me.

 

You can also go to the main forums page and scroll down to the very bottom. In the blue page divider is a selection for Today's Active Content. Sometimes when I use the View new content it will not show me everything (mainly because I was in the forums and closed out my browser for looking at all the New Content).

Link to comment
Share on other sites

Over the past week or two the =1"]View New Content link hasn't been working for me. When I select it, it takes me to a page that says there are no new posts. I am having to go into the individual forums and select the go to new post link on the individual threads. Given this, there is obviously new content so it appears the problem is with the link. Anyone else having this problem?

 

Cookies enabled for this site?

Link to comment
Share on other sites

Over the past week or two the =1"]View New Content link hasn't been working for me. When I select it, it takes me to a page that says there are no new posts. I am having to go into the individual forums and select the go to new post link on the individual threads. Given this, there is obviously new content so it appears the problem is with the link. Anyone else having this problem?

 

Yep, I get this too. Some times if I click back and then View New Content, it works.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...