Jump to content
RESET Forums (homeservershow.com)

Cannot install ESXI on HP microserver


windyboi
 Share

Recommended Posts

Hi all,

 

Today I received my new microserver. I followed the instructions in the manual and downloaded the HP custom ESXI iso from vmware. However, when I go to install the operating system on the server, when I double click on the iso nothing happens. I have tried many different USB sticks and also different versions of the iso (e.g. Nov and June), and the instructions seem to state that I simply need to double click on the iso and I can then proceed. 

 

Has anyone else had this trouble or knows how I can proceed to install ESXI?

 

 

Thanks!

Link to comment
Share on other sites

  • Replies 22
  • Created
  • Last Reply

Top Posters In This Topic

  • ikon

    5

  • schoondoggy

    8

  • HellDiverUK

    1

  • windyboi

    9

You cannot run an ISO. It's not an executable file. You have to use a 'burner' program to transfer the contents of the ISO file to a USB flash drive or a CD/DVD. You then boot up the MicroServer from the flash drive or CD/DVD.

 

I would re-read those instructions. I find it hard to believe they say to double-click an ISO file.

Link to comment
Share on other sites

Hi ikon, thanks for your reply.

 

Yes, in the instructions it says

 

Insert the USB drive and browse to the location of the OS installation files on
the USB drive. Then, double-click the ISO file.
 
 
I have also previously tried to use isotousb to burn the iso to usb disk but this didn't show up.
 
Thanks
Link to comment
Share on other sites

The only way I could see this working is if they have a burner program on the USB drive and there's 'supposed' to be an association between ISO files and the burner program. Perhaps if you posted a list of the files on the USB drive we could identify which file you need to run.

 

What I'm thinking is that perhaps HP has set it up so that a burner program on the USB drive is used to burn the ESXi ISO to a hard drive in the MicroServer.

 

BTW, forgot to ask, you are booting up from the USB drive, right?

Link to comment
Share on other sites

ikon, I am not booting up from the usb drive. I am in the options to install an operating system - I select VMWare ESXI, and I select USB as the source, and then browse the connected usb drive until I find the ESXI ISO file.

 

 

 

schoondoggy, I am trying to install onto the microserver from usb, as my microserver is not currently networked, so I must download the ESXI iso on my desktop, move to usb, then put onto the microserver.

 

Thanks!

Link to comment
Share on other sites

Should I just skip the Intelligent provisioning and boot from usb to install ESXI? I've already set up my RAID array so should be good to go in that respect

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...