Jump to content
RESET Forums (homeservershow.com)

Permissions Problem - Can't access new folder and can't figure it out


fredload
 Share

Recommended Posts

Well, I need a little help on this one. I added a new folder for my MP4 copies. When I am trying to access from my main computer I am getting a permissions error message. I have gone into the server and checked the security settings and everything looks good but I can't get the folder to let me access the files. I have tried everything I know to do and followed several online tutorials with no luck. I am sure it is something so simple but I sure can't figure it out. BTW... I can access all the other folders with no problems. It is just this new folder I just added. Below is a screen shot of my issue. Any help would be appreciated. Thanks.

 

MFrBFd.jpg


I just figured it out. I hadn't gone into the dashboard and updated the permissions in the Sever Folders and Hard Drives dashboard. It was set to not share and once I changed it, it worked. I knew it was something easy....lol 

Link to comment
Share on other sites

LOL. That's exactly the question I was going to ask.... before I read the last line of your post: "did you set the permissions from Windows Explorer or by using the DashBoard?" :D

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...