Jump to content
RESET Forums (homeservershow.com)

TS140 WHS 2011 Unattended Install problems


theguru1974
 Share

Recommended Posts

Hello everyone, 

 

I have searched the internet and read many threads relating to challenges in this area but couldn't find this exact scenario with a solution posted - a TS140 trying to do an unattended install of WHS2011 to get around the 160GB HD requirement.

 

I have a Kingston SSDNow 120GB drive.

Kingston Digital 120GB SSDNow V300 SATA 3 2.5 (7mm height) with Adapter Solid State Drive 2.5-Inch SV300S37A/120G)

 

I have tried 2 methods, both putting the OS disc files and the cfg.ini on a usb key, and by having just the cfg.ini on the usb key along with using the OS disc in the optical drive. In both situations the unattended install doesn't trigger and I am presented with the first screen of the install wizard, and when clicking through get to the screen where it halts the install due to the target drive being < 160GB.

 

I tried formatting the USB key as FAT32 due to a technical note I found on Lenovo's site but that didn't help.

 

Thanks for your help. I've wasted half my weekend already trying this over and over and am getting quite frustrated!

 

Eric

 

 

Link to comment
Share on other sites

Which USB port are you using?  Make sure you're using the USB2 port under the LAN connection.  The USB3 sockets (all the rest) won't work during WHS2011 install.

  • Like 1
Link to comment
Share on other sites

Which USB port are you using?  Make sure you're using the USB2 port under the LAN connection.  The USB3 sockets (all the rest) won't work during WHS2011 install.

 

 

Yep, those drivers don't get installed until the OS is installed.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...