Jump to content
RESET Forums (homeservershow.com)

Wake on LAN


Poppapete

Recommended Posts

Poppapete

This is a long story.

I rarely leave home but am going away for 2 weeks and would like to access my Desktop (8.1) while I am away via Server 2012 E R2 .

Desktop power settings are:

Turn off Display = 10 Minutes

Put Computer to sleep = 3 hours

So I

  • Allowed Sophos to port forward https to server (thank you Drashna website)
  • Changed ASUS BIOS Power on by pcie/pci to ENABLED

When I tried to access server then desktop from my laptop (from outside LAN) all worked fine

Wait 3 hours till desktop asleep then I can access server but not desktop (It is greyed out as a device on server)

Woke Desktop up by touching keyboard and access via RWA was instant.

I can just change my desktop setting to leave it on for 2 weeks and all will be fine.

BUT I would like it to work when asleep!!!!

I know ASUS MB are good at most things but not at “wake on LAN”

Any thoughts?

Link to post
Share on other sites

One option might be LightsOut. I say might because it apparently works with Windows Server 2012 Essentials but I don't know if it works with R2.

 

If LightsOut doesn't work with R2, you should be able to use MC-WoL.exe. It's a command-line utility, but it can be automated with batch files.

Link to post
Share on other sites
Poppapete

The problem is with my desktop (ASUS P8Z77-V Premium) with Intel 82579V NIC.  It won't wake up from "Put Computer to Sleep" whatever that means!

I will investigate further or just leave desktop on while I am away.

Link to post
Share on other sites
Poppapete

Yes I discovered the problem with the Intel NIC's. One of the reasons I went with that MB was that it had 2 Intel NIC's not realtek. Ain't life a bitch. However I found a guy who believes he had the right settings for these NIC's and Windows 8.1.

 

http://davidamphlett.net/2014/04/23/enabling-wake-on-lan-from-a-powered-off-state-windows-8-1/

 

I followed his setup to the letter and it seems to be working. Just in case anyone else has these NIC's and 8.1

Link to post
Share on other sites
Poppapete

My experience is that it will work perfectly while I'm testing it and when I actually leave for my 2 weeks (in Tasmania) it will not. :rolleyes:

 

It's the Devils you know!

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...