Jump to content
RESET Forums (homeservershow.com)

Serverbackup schedule can not be setup


Homer-S

Recommended Posts

  • Replies 42
  • Created
  • Last Reply

Top Posters In This Topic

  • Homer-S

    19

  • jmwills

    13

  • ikon

    9

  • Drashna Jaelre

    2

Top Posters In This Topic

Popular Posts

Go to Administrative Tools>Task Scheduler and expand the + sign next to Microsoft and then the same for Windows.  Look for the Backup Folder and verify there is a scheduled task in there.  If not y

Send me a PM and I can export mine and send it to you.  It's nothing but an XML file. 

Here's what mine has in the Actions tab: %windir%\System32\wbadmin.exe start backup -templateId:{50e4eff5-5931-4682-898b-e4e223066eea} -quiet

OK I tested a lot.

 

1. I tried the command added here by ikon but this ended up in error.

2. I tried the xml file from jmwills. Now it was getting strange. I tried to save it and it ended up in the same error message as if I tried to setup my own backup-plan.

After changing the name/title of the task I was able to save it. But it ended up in an error.

I have the fear my external drive is also an issue. It is not listed when I am doing a new backup-plan and try to use it as the target drive ...??!!!

 

Strange things are happening ...

Link to post
Share on other sites

I see it might lead to misunderstanding.

Import - window with settings is open - klicking on OK to close the settings is leading to the error message

Edited by Homer-S
Link to post
Share on other sites

I was afraid the command I posted wouldn't work. I suspect the alphabet soup part of the command is specific to each installation.

Link to post
Share on other sites

Sorry took some time but here are the error messages

in Task planner is written when I klick OK with this name "Microsoft-Windows-WindowsBackup" for the task:

"A task or folder with this name is already existing"

Changing the name is allowing the OK klick without error

 

in Windows Server Backup is the error message:

The settings for the planed backup was not found

Link to post
Share on other sites

jmwills, is it possible he's looking in the wrong place for the task? I can't help but think he's running into the error because the task actually does exist - he's just not seeing it.

Link to post
Share on other sites

I did a screen shot

 

Something strange when I am opening this is that I receive a error message

Task service is not reachable, try to reconnect

 

I have to click it aprox 5 times ok and then I can work with it.

19967189ex.jpg

 

to check if I am on the right way

The task which you see is the renamed xml import

Edited by Homer-S
Link to post
Share on other sites

OK, that seems to be the right one. It's odd that you have to click it more than once to get to it. What happens if you right-click on the task and select Run?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...