Jump to content
RESET Forums (homeservershow.com)

HP 1810G not detecting G8 ?


c0mm0n
 Share

Recommended Posts

Hi,

 

I've just bought a nice 1810G from amazon for the G8.

 

Everything works fine as a switch (atm nothing has been setup, factory config).

I've upgraded to 1.9 firmware from 1.1 without issue.

 

But I can't get it to see the G8 in server monitor.

- Nothing autodetected

- adding by IP gets the "gray" icon

- The switch pings the G8 in the GUI tool..

- Shared port is setup to ETH1 which is connected to the switch. I access to ILO etc...

 

Anything to enable on the G8 side ? Missing something obvious ?

 

Already changed ports, read the QS guide 10 times, changed cables...

 

 

Thanks!

Link to comment
Share on other sites

Sorry for confusion.

 

It's this one, the one that matches G8, stackable, etc...

http://www.smallnetbuilder.com/lanwan/lanwan-reviews/32257-hp-ps1810-8g-switch-reviewed

 

I've tried to unplug everything bar the switch / G8 cable and added one for router/dhcp. Still no luck.

I had sealed 5E ethernet cables, tried one, no luck.

 

I hardly changed anything in ILO from the default settings.

 

Hmmm could this be OS related ? As i'm running proxmox ?

Edited by c0mm0n
Link to comment
Share on other sites

It should be independent of the OS, as far as I know, because iLO4 is independent of the OS.

 

If your server is under warranty, I'd ensure it's registered and open a support case through your HP Insight portal.  You can use the iLO to register with HP Insight.  If the warranty date isn't correct (which is probably the case, as HP lists purchase date as the date it went to the reseller's warehouse), grab your purchase invoice, and get HP involved.  When I registered my server, I called HP support and opened a case; I e-mailed them a copy of my purchase invoice to get it updated.  Support was pretty good at getting things ironed out, and server-level support is pretty good.

 

Also, you mention having updated the switch firmware.  Have you also updated your iLO to the latest version?

 

http://h20566.www2.hp.com/portal/site/hpsc/public/psi/swdHome/?lang=en&cc=us&sp4ts.oid=5228286

Link to comment
Share on other sites

Thx!

 

Yes everything is up to date, bios, ILO, etc... sure 100% (even the latest ILO published recently If I remember well)

 

I have an issue with insights management :

ILO IP is 192.168.2.69

So I've replaced localhost with that in administration/insight

 

But when clicking insight management, I get an error, page not found. It tries http://192.168.2.69:2381

 

Changing to localhost is not better (http://localhost would not be ILO afaik but my computer).

 

Should it work ? 

 

This is a recent G8 with Xeon builtin, bought this summer new from a amazon.

Edited by c0mm0n
Link to comment
Share on other sites

I'm sharing a port yes but I need both for my setup ideally. Do you mean using the shared port without changing the "sharing to eth1" ? Or using the dedicated port mode ?

 

- I can access ILO so sharing is working

- In the switch docs, they say you can share without issue.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...