Jump to content
RESET Forums (homeservershow.com)

Issues connecting iLo4 in my Gen8


Homer-S
 Share

Recommended Posts

Hello,

 

I am new to this forum  with writting.

I hope my English is good enough.

My HP MS G8 is running now for nearly a year. I never managed it to connect to the iLO webpage.

 

- connection of both NICs to router is done

- static IP adress and a unique DNS name

when I enter the ip or DNS into a browser the home page of my WHS2011 is appearing but not the iLO page?

 

I really need help :)

 

It seems to be obvious that I am not really familar with this topic so I hope you can help me in easy words :)

 

Thanks

Link to comment
Share on other sites

Thanks for your quick replies.

 

The main NIC has IP 192.168.100.2

the second (iLO) has 192.168.100.100

 

I tried it from the Server and from a Laptop in the same network both bring up the WHS2011 screen.

The DHCP is turned off otherwise I was not able to advice a special IP.

 

At home I will double check all these configurations.

Link to comment
Share on other sites

OK, I checked your last question, Yes it is showing the correct IP adress at boot screen

I checked at router, both IP adresses have a unique DNS and are online

 

I tried again to contact it with IE and 192.168.100.100 but again, the WHS2011 logon screen appeared

????

Link to comment
Share on other sites

Are you sure you are on the ilo port and not the second nuc port. Also boot to the intelligent provisioning there is a section for ilo there where it could have been turned off the ilo port and be set as a VLANed port on one of the two onboard NUCs. You will want it on its dedicated port.

  • Like 2
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...