Jump to content
RESET Forums (homeservershow.com)

Oneplus One display issue


axoid
 Share

Recommended Posts

I got my new One plus One today. I may be returning it tomorrow.

 

I has a display problem that is not the know yellow screen problem. Anything displayed in the bottom half of the screen blurs over the whole bottom half. It isn't instant is fades in as the screen changes. I'm thinking it is a hardware issue and not a software one.

 

 

WIN_20141002_181020.JPG

Link to comment
Share on other sites

Wow. That's disappointing. I was quite impressed with the phone and I were on a GSM provider I would

have bought the one from Dave. So VZW doesn't have the OnePlusOne, the Nexus, etc. At least work

pays for my phone and plan. 

Link to comment
Share on other sites

Mine is working fine. 

Let us know how the replacement process goes. There have been a lot of concern around their support.

Link to comment
Share on other sites

Still is. Must have been downloaded from iCloud and removed by Google to avoid another

$100 Million lawsuit.

Link to comment
Share on other sites

Works now. I'll call off the lawyers. Not a tech pro, but certainly looks like bad hardware.

Hopefully they stand behind their product. 

Link to comment
Share on other sites

  • 2 weeks later...

Disappointing. I am happier with my OPO than any of my previous cell phones. Even after replacing the screen and battery of my Nexus4 the OPO blows the Nexus4 battery life out of the water. On relatively low reception Tmobile LTE I get two days with the same usage I'd barely make it through 8 hours on the Nexus4. Not to mention the 64GB of storage...

Link to comment
Share on other sites

This is really starting to get disappointing. I had heard that OnePlus's support wasn't great but this is starting to push it a bit.

 

I opened a support ticket with them the day after I received the phone and included the first still picture of the problem. There web site said up front that it may be 10 days before they contact me. Every couple days their system sent me a email saying that they would get to me. After 6 days I got email from “Alice” at 3:30am, asking for more pictures of a video of the problem. I gave them the link to my YouTube video. The next day “Alice”, at 11:30pm, asked me to perform a factory reset of the phone. This was the first thing that I tried, but I did it again following their instructions and I emailed them back that the problem continued. It has been 5 days without a word from “Alice”. I emailed them yesterday asking for an update. Still no email over night.

 

I was OK with their support level up until they went silent 5 days ago. I’m going to give them a few more days before I open a complaint with PayPal.

 

I was really wanting to like this phone and I probably would if didn't have a botched screen.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...