Jump to content
RESET Forums (homeservershow.com)
cskenney

Wireless Router recommendation please

Recommended Posts

jmwills

My Asus RT-N66u works a treat repurposed as a WAP

That's my main router.

Share this post


Link to post
Share on other sites
Poppapete

It was the best off the shelf router I ever had but I moved to UT and finally followed Drashna into the Sophos world. A whole new experience that I would recommend to anyone with just a little nerd in them. Better than UT and free.

Share this post


Link to post
Share on other sites
Drashna Jaelre

$690 for a single WAP = holy @%#T!

Yup. And know you know why I haven't bought one yet. :)

 

And yeah, it's an enterprise WAP, and I've already listed off a lot of the features it has. 

It's really neat though, and it still calls.

 

 

And there is nothing wrong with repurposed linksys routers.  It is what I'm using ATM.

Share this post


Link to post
Share on other sites
Jason

That's my main router.

Running Sophos UTM as my router with 2 ASUS APs - RT-N66U and RT-AC68U. Needed a 2nd AP to expand wifi coverage in new house. These ASUS units are the way to go. Recommend Merlin firmware.

Share this post


Link to post
Share on other sites
Poppapete

Yup. And know you know why I haven't bought one yet. :)

 

Customer's Please Note: A Wireless Protection subscription is required for all Sophos Access Points

 

$60 (AUD) per annum for 1 to 10 users

 

AND I am still not convinced you can access it from the Home Sophos that we are using.

Share this post


Link to post
Share on other sites
HellDiverUK

Another RT-N66U fan here.  Running Merlin firmware.  It's my only router/access point, hooked to to an external ADSL modem.  The N66U is solid as a rock.  I've tried a few other routers, but keep on coming back to the N66U.  Even the RT-AC68U didn't seem as good.

Share this post


Link to post
Share on other sites
Drashna Jaelre

Customer's Please Note: A Wireless Protection subscription is required for all Sophos Access Points

 

$60 (AUD) per annum for 1 to 10 users

 

AND I am still not convinced you can access it from the Home Sophos that we are using.

https://drashna.net/owncloud/public.php?service=files&t=78c513afa2fe9e1a795ecca0717f4102

 

And the text license indicates that it does, along with everything else:

[LicenseOptions]
Type = 50
RegistrationDate = 09/19/2013
ExpirationDate = Never
LicenseMode = ondemand
UserLimit = 50
ConcurrentConnections = 32000
Special = Home use only
SiteLicense = OFF
ClusterNodes = 0
OEM = off
 
[NetworkSecurity]
Start = 09/19/2013
Stop = 09/20/2016
 
[WebSecurity]
Start = 09/19/2013
Stop = 09/20/2016
 
[MailSecurity]
Start = 09/19/2013
Stop = 09/20/2016
 
[WebApplicationSecurity]
Start = 09/19/2013
Stop = 09/20/2016
 
[WirelessSecurity]
Start = 09/19/2013
Stop = 09/20/2016
 
[StandardSupport]
Start = 09/19/2013
Stop = 09/20/2016
 
[EndpointAntiVirus]
Count = 10
Start = 09/19/2013
Stop = 09/20/2016

This is, of course editing out the licensing string and pgp signature of my license.

Share this post


Link to post
Share on other sites
ikon

Just to be clear Drashna, are you saying:

  1. there is no charge for the license for home use?
  2. the wireless features can be accessed from Home Sophos?
  3. or both?

Share this post


Link to post
Share on other sites
Poppapete

 

 

And the text license indicates that it does, along with everything else:

I stand corrected but like ikon am not clear about the "Wireless Protection Subscription"

Share this post


Link to post
Share on other sites
Drashna Jaelre

 

Just to be clear Drashna, are you saying:

  1. there is no charge for the license for home use?
  2. the wireless features can be accessed from Home Sophos?
  3. or both?

 

Both.  I have a home license, and as you can see, the "Wireless Security" option is enabled and has no limit.

I've confirmed it by turning on the feature and configuring it. Not that I have an access point, mind you.

 

I think the website that poppapete has linked, has worded the feature poorly, and refers to the Wireless (Security) feature.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • JROrtiz
      By JROrtiz
      I've been banging my head for a few days now trying to figure this out and I've run out of ideas. Hoping the very intelligent crew here can help me out.
       
      I have a Drobo 5N and a Synology RS816 on my network, both of which have been working without issue for quite some time now. I've always connected to both via Windows Explorer by simply going to the network address i.e., \\N5 and \\SYN (sample names). 
       
      I recently got a new desktop which is where the issues are coming up. When I try to go to \\N5, it results in a message saying it cannot find that location. However, \\SYN works just fine. What's strange is that I can see and manage the Drobo through the Drobo Dashboard software. What could be preventing Windows from seeing the Drobo on the network? 
       
      I've already enabled the SMB 1.x protocol, ensured the workgroup names are the same, rebooted both the machine and the Drobo, made sure network sharing is enabled, and even did a fresh install to ensure that some program I installed didn't cause the issue. Every other machine I have can access the Drobo without issue. It's just this new desktop, and everything is running Windows 10.
       
      Another strange phenomenon that I discovered is that if I go to "\\DROBO" (verbatim, not a sample name) it leads me to the Synology. Where is Windows getting the mapping from that it is directing that address to the Synology?
       
      This is driving me nuts so any advice would be greatly appreciated.
    • Jason
      By Jason
      Have been running a Windows DHCP server on home WSE12R2 box for quite some time behind my Sophos UTM firewall. Also allowed me to seamlessly run Windows Deployment Services at home. WDS just worked.
       
      But if I needed to make a particular LAN IP address exception on the firewall, I had to 1.) create a Windows DHCP server reservations AND 2.) create a network definition for that IP on the Sophos UTM box. 2 steps. Not very efficient; was sure I was doing something incorrectly...
       
      Tried to migrate to Sophos UTM running the DHCP Server, but now WDS doesn't work. LAN devices can no longer PXE boot. Seems possible. Many guides. None have proven especially successful.
       
      Is it possible to run a Windows DHCP server and have Sophos UTM import DHCP reservations instead of maintaining 2 unique entries for each IP reservation (one in Windows DHCP, another on Sophos UTM box)?
       
      What is best practice?
       
       
      Sent from my iPhone using Tapatalk
    • donschmidt
      By donschmidt
      Good morning.  I've just  purchased a home still under construction and plan to have CAT6 installed throughout the living areas. I'm hoping that someone can advise me as to the specific quality/specs of cable that I should use.
      Thanks and Happy New Year.
    • Joe_Miner
      By Joe_Miner
      I've been looking at the Intel Compute Stick BOXSTK1AW32SC and was wondering if anyone here has experience with that and if the Intel AC 7265 built into it is backwardly compatible with older N and A,B wifi?
    • heavy21
      By heavy21
      I want to optimize the performance and security of my home network of servers, PCs, laptops printers, smartphones, TVs, etc.  Current network appliances include layer 2 and 3 switches (Cisco small business) and Linksys router.  I’m looking to replace the Linksys with a security (pfSense) router appliance (w/OpenVPN).  I will also be adding security cameras and a NVR to the network.
       
      The gigabit network is straightforward in structure with all Ethernet connections hanging off the24 port switch connected to the cable modem and router except a cascaded 8 port switch in a room to provide 4 Ethernet connections in a room with only one data port.  Wireless connections presently come off the Linksys but will eventually come off the to-be-purchased security/router appliance with a wireless card.  I don’t see more than 100 devices in total for the whole network.  No VLANS and no sub-netting.  All hardware supports IPv6.
       
      Hardware line up is:
      Dual Zeon server w/RAID 10 of 24 TB of storage, 64GB memory
      Cisco managed switches layer 2 and 3
      HPEX495 server
      Workstations, Desktops, Laptops, Tablets, iPads
      Printers
       
      Software line up is:
      Windows Server Essentials 2012 R2, single domain controller, storage and file server duties
      Windows 10 Pro all non-server Intel computing devices
      PLEX server for streaming audio and video to display units
      Office 365
       
      From what I’ve read so far, it appears that I need to incorporate an IP addressing scheme for clients and servers on the network.  It would also appear that I need to implement VLANS and/or sub-netting to protect access to certain files and security footage, provide guest networking with future consideration for electronic door locks and some sort of server based media distribution to various display devices,
      What are best practices on assigning client and server devices to IP ranges, fixed or dynamic IP addresses?  Do I need to assign clients or servers to IP ranges?  What are the considerations in establishing sub-nets over VLANS or vice versa?  I’m pretty sure I want to restrict access to cameras and their security footage and personal files on my workstation.
       
      Thanks for any resources and advice provided.
       


×
×
  • Create New...