Jump to content
RESET Forums (homeservershow.com)

Remote Desktop Connection doesn't give me Administration rights


Dude
 Share

Recommended Posts

Hi Guys, I hope you can help me as this is very frustrating.

 

I recently did a clean build of my main PC, I didn't use bare metal restore.

 

I have kept the user name the same so as I can access all my files that were previously on the Server 2011

 

The Pc Name is slightly different and Windows2011 is treating it as a new machine.

 

When I remote in from this PC (on my network) and try and open Dashboard I get the Admin dialog box.  I can type in the Admin password and it opens OK.

 

The problem is I can't do any management of the server remotely.

The start button has restart and shutdown ghosted out.

When I do a system update I can't restart the system its ghosted out I can only postpone.

 

Any ideas how to fix.

 

Thanks

Link to comment
Share on other sites

IS the "Windows Security" button there?  If so, you can reboot from there.  YOU always reboot from a command prompt  "shutdown -r -t 5   would cause a restart in 5 seconds.

 

If the NetBios name is different, of course WHS is going to treat it as a different machine, in fact, even with the same name it should treat it as a new machine.

Link to comment
Share on other sites

I have had WHS2011 accept a fresh install as the same machine, but I did have to use the same Computer Name, and it was on all the same hardware; particularly the NIC. I got challenged by WHS2011, telling me there already exists a computer by that name; was I sure I wanted to use than account? I said, "Yes" and everything was fine after.

Link to comment
Share on other sites

Also, over Remote Desktop, shutdown and reboot options are usually disabled and not displayed. Ever.

The solution to that is, well, basically ikon's.  Run the shutdown command. Though I use "shutdown -r -t 0" which restarts immediately.

Link to comment
Share on other sites

Oops. I just woke up. :P

But yes. That's the best way. And if you use it a lot... either create a shortcut, or it may be the default entry in the run box (Win+R).

 

OH, and is the user you're connecting to a member of the Administrators group? If not, then that would be why. You can change that at "lusrmgr.msc". Just be careful.

Link to comment
Share on other sites

Thanks for the suggestions guys, the command prompt allowed me to restart the machine from the remote desktop.
What I don't understand though is why this has happened, it must have been a software update that changed.

Previously when I remote into my server I had full administration rights, now I don't.

Even when launching the dashboard remotely I have to put in the admin password.

Link to comment
Share on other sites

I think you may have a combination of things: the fact that the server has a different name and/or the user name and password for the accounts on the server and the local PC may not be identical.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...