Jump to content
RESET Forums (homeservershow.com)

No Smart Array Controller found.


mind12
 Share

Recommended Posts

Hello,

 

I'm new to the forum. I just got my new server with the default G1610T configuration. 

I upgraded the memory to 10GB and made 3 arrays with ACU: Raid 1 - 2 x WD Red 3TB, Raid 0 - 1 x 1TB Samsung, Raid 0 - 1 x 80GB Intel SSD.

All is fine the ESXi installer recognizes the logical volumes, however in the ILO system information pane i get:

 

"No Smart Array Controller found.
HP Smart Array Controller or HP Dynamic Smart Array RAID Controller is required to display drive array information."

 

Of course the B120i is enabled and working.

 

Anybody meet the same issue? I would like to monitor the drives through ILO.

 

Cheers,

mind12

 

Link to comment
Share on other sites

Did you update all of your firmware to the latest level?

 

I used HP_Service_Pack_for_Proliant_2014.06.0...

It recognized a new update for the b120i controller however the deployment finished with error. 

"Error code 6" - not helped me in any way. I tried two times, same result.

Any suggestion is really appreciated.

 

EDIT:

 

Okay i was impatient, after I wrote this reply and refreshed the ILO web page, it shows all the array configurations.

Maybe the controller or ilo need some time to get/present the informations.

 

Anyway thanks for the quick reply schoondoggy.

Edited by mind12
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...