Jump to content
RESET Forums (homeservershow.com)
Sign in to follow this  
oj88

The start of a bad day...

Recommended Posts

oj88

Got home from work and found my NAS with all the individual disks' LEDs dark and the main HDD status LED at the bottom blinking. This is an old Intel SS4000-E NAS with 3x 2TB drives.

 

Opened up the dashboard and found the RAID5 array that I've setup has gone without a trace. I am at a loss as to what happened. They just disappeared! All three drives are being treated as 'new' disks.

 

StorageRAID5Zilch_zps29a25d44.png

 

Anyway, this NAS contains backups of personal data (family pictures, videos and such). The originals are still safe in my DriveBender pool that is also duplicated among different drives. Normally, this would just be an annoyance, but as the title states, this was apparently just the beginning....

 

Tropical storm Rammassun made landfall 4 hours ago in the eastern part of the Philippines. It will be on top of us (Manila) in maybe 12 hours. It is said to have sustained winds of 130 kph and gustiness of up to 160 kph.

 

So yeah, I'm a touch bit more than annoyed.

 

 

 

 

Share this post


Link to post
Share on other sites
jmwills

Stay safe and have comfort in know you had secondary backups.

Share this post


Link to post
Share on other sites
ikon

Be sure to shut down your systems well in advance of any possible power outages. You might even take 1 or 2 backup copies and put them in an extra strong, waterproof location. Take care.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×
×
  • Create New...