Jump to content
RESET Forums (homeservershow.com)

HELP! Hp EX490 issue


FishGuyRoss
 Share

Recommended Posts

So I just bought an HP EX490 home server, yes I know it seems late in the game, but this is not my first go with WHS. I had previously done a custom build for my home server. Long story short, my server died, so I ordered the ex490.

 

Problem 1: I just received the 490 a couple of days ago, I had been reading the forums and decided to upgrade to an e5200 processor to give myself dual cores, and for 5 bucks, why not! I got the processor, removed the celeron, and installed the e5200, and restarted only to find the server in an endless reboot cycle So I took the server apart again, removed the e5200, and reinstalled the celeron processor, and everything works fine again.

 

Problem 2: I thought that i would be able to remove my hard drives from my old server and reuse them in the 490 without having to do anything except move the drives over from one machine to the other. I pulled the system disk from the old server running whs v1, and installed it in the 490. Rebooted the 490 and all i got was the health light blinking from red to aqua. Thinking that this was just an issue i could solve with doing a server recovery, but after all these years with whs v1, I have no idea where the disks are, I read through the forums again to see if anyone had a copy to download. I  did find some copies, they were 2003, and 2011. I downloaded the 2003 copy 30 day trial.

 

The computer that I originally started to try and do the server connector software on was running windows 8, and even  though the forums said that I could connect a straight through cable from the server to the win8 machine, the connector software was not able to find the server. I tried to connect an old trendnet router to see if the issue was running a straight through cable directly between the two computers. I ultimately ran into the same issues with the connector software not being able to find the server.

 

I also purchased a 3tb hard drive from bestbuy just to see if my old system disk was the issue , but got the same result. So I took the 3tb disk out of the 490, and connected it to the windows 8 machine. I disconnected the hard drive from the win8 machine and only had the new ntsc formatted disk connected to the machine. I decided to use that machine to load whs 2003 to the hard drive, it has a monitor port and I can watch the installation to make sure all goes well. I really like the size of the 490, but being a headless unit really sucks!

 

The install went fine! Whs 2003 loaded, and there were no issues. So I removed the drive from the machine, and installed it in the 490, reconnected the hard drive of the win8 machine, booted and loaded the whs connector software, and still no server found...... I took the server upstairs to another computer running win7, connected the server to the  computer directly with a straight through cable tried to load the connector software, and no server found.

 

Please help! I am going crazy trying to find a solution to this! Thanks in advance!! 

Link to comment
Share on other sites

  • Replies 20
  • Created
  • Last Reply

Top Posters In This Topic

  • diehard

    4

  • jmwills

    4

  • ikon

    5

  • FishGuyRoss

    7

Most have found luck either by using a crossover cable and connecting the two directly or using a dedicated switch.

Link to comment
Share on other sites

i did try and connect to my main router via a powerline adapter, but was not able to locate the server that way either. thanks for the quick response! I will try the crossover cable now!

Edited by FishGuyRoss
Link to comment
Share on other sites

I am a bit surprised that you would buy an EX490 at this point, partly because it's pretty old now, but mostly because it's headless. I hope you got a really, really good deal on it, cause you can get an N54L for under $300, and it isn't headless.

 

JM, isn't there something about it not being possible to set up an EXxxx by installing the OS using another machine and then moving the drive to the EXxxx? I know it can be done with WHS2011, but I didn't think it's possible with WHSv1.

Link to comment
Share on other sites

That's right Ikon

You need the original HP EX490 Server Recovery disk.

 

Also if you install the retail version of WHS you need to install the connector from a 32 bit PC, because it's Power Pack 1. Then after you get PP2 then you can use 64 bit PC's.

Link to comment
Share on other sites

I thought I got a good deal on the server, under a hundred dollars. However I am now rethinking the idea of going with a custom build. I guess before I jump ship I should ask, does anyone have the original hp ex490 set of disks that I can download? Thanks in advance!

Link to comment
Share on other sites

Under $100 is pretty good. I'm not sure where you could find a Recovery Disk.


diehard, if he went to WHS2011, couldn't he use the install-on-one-machine-run-on-another technique?

Link to comment
Share on other sites

Under $100 is pretty good. I'm not sure where you could find a Recovery Disk.

diehard, if he went to WHS2011, couldn't he use the install-on-one-machine-run-on-another technique?

Yes, that would be the easiest way to go. Start the install on a PC, then when it wants to reboot, put the drive in the EX490.

Link to comment
Share on other sites

thanks diehard. I think that's the best way to go then. It'll cost you another $100 to get WHS2011 FishGuyRoss.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...