Jump to content
RESET Forums (homeservershow.com)

VPN No internet


Recommended Posts

  • Replies 55
  • Created
  • Last Reply

Top Posters In This Topic

  • ikon

    16

  • mdresser

    4

  • jmwills

    3

Guest techyguyni

I reinstalled the whole system, and started from scratch. seems to be little help on line with my issue and this seemed the easiest option, the strange thing about the whole situation is that like I stated in earlier posts the issue was never there in essentials 2012, only when I installed r2! for what ever reason it is now working the way it should and I can now connect to my vpn and send my internet traffic through my own remote internet connection

Link to post
Share on other sites

Probably 1 small choice you made during setup, or 1 small change you made and don't remember - you can't remember everything.

Link to post
Share on other sites
  • 10 months later...

I reinstalled the whole system, and started from scratch. seems to be little help on line with my issue and this seemed the easiest option, the strange thing about the whole situation is that like I stated in earlier posts the issue was never there in essentials 2012, only when I installed r2! for what ever reason it is now working the way it should and I can now connect to my vpn and send my internet traffic through my own remote internet connection

It would be intersting to know how many NIC cards You used for this configuration. One or more?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...