Jump to content
RESET Forums (homeservershow.com)

DHCP Not functioning after server reboot...


Recommended Posts

I did a reboot of the server and now none of the clients are getting ip's anymore.  I have verified in the dashboard that the service is running.  As a matter of fact everything seems to be up.

Link to post
Share on other sites
diehard

Is your server handling DHCP or is it the router ? If DHCP is running on both then it could have switched over to the other device.

Link to post
Share on other sites
jem101

Have a look at the DHCP management console, make sure that the scope is properly active. Failing that anything in the event logs?

 

John

Link to post
Share on other sites
Drashna Jaelre

That or he crippled his entire network! 

Which I really hope isn't the case.

Link to post
Share on other sites

Yes, his packets are now making their way from his house to the HSS server via every single public router on the Internet. It may take a while ;)

Link to post
Share on other sites

Yes, his packets are now making there way from his house to the HSS server via every single public router on the Internet. It may take a while ;)

No I think it's clear to all of us that his server has obviously now become self-aware and his holding him and his family hostage.

 

'Must post update to HSS forums'

 

'I'm sorry ChadRT, I'm afraid I can't do that!'

 

Well either that or he simply hasn't gotten around to checking to see if anyone has replied to his post, but I think my theory is far more plausible.

 

John

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...