Jump to content
RESET Forums (homeservershow.com)

new installation of r2 with lots of errors need help


franky402
 Share

Recommended Posts

I've been battling with this for a while now. Everything seems to work for the most part but many errors are popping up in the logs. Alot of permission denied errors..Windows time is falling as time server, dns errors and some other crap about adds..I'm pulling my hair out since I'm fairly new to server products. I have resourced some ebooks about server 2012 but don't really tell you much about detailed troubleshooting. I figured you guys here know much more than me. I gotta get this thing running smoothly by the am. I'll post up detailed logs of the errors here in a few moments. Any ideas?

Link to comment
Share on other sites

  • Replies 136
  • Created
  • Last Reply

Top Posters In This Topic

  • jmwills

    51

  • ikon

    17

  • jem101

    6

  • franky402

    63

Ok....so after reading through the logs i decided most of the issues had to be dns so i deleted everything dns rebooted set up dns server again restart configure restart and nearly every issue fixed itself..  ill keep an eye on it to see what else is popping up.  Gotta look around now for some easy remote server management stuff as the server box is going to be headless..  

Link to comment
Share on other sites

Glad to hear you seem to have found the issue.

 

For remote management why not use Remote Web Access?

Link to comment
Share on other sites

Glad to hear you seem to have found the issue.

 

For remote management why not use Remote Web Access?

well i wish i had.  seems im having way too many issues. I installed the role for remote app and now im having tons of dns errors again.  idk what the hell is going on here

 

getting these now

 

4013 The DNS server is waiting for Active Directory Domain Services (AD DS) to signal that the initial synchronization of the directory has been completed

 

1202 The DFS Replication service failed to contact domain controller  to access configuration information

 

1202 This computer is now hosting the specified directory instance, but Active Directory Web Services could not service it. 

Edited by franky402
Link to comment
Share on other sites

Is this the only DC on the domain?

 

Yes it is, it will be serving about 4-8 clients, atm no clients are connected im wanting to sort out all issues first and its kicking my butt

Edited by franky402
Link to comment
Share on other sites

DNS is coming from the router or the server?

Thats what i may be confused on.  lan is static 192.168.1.2 sub 255.255.255.0 gateway is router address. dns is set to look to 192.168.1.2 for server..right? I got upset and did delete all the forward and reverse zone in dns manager and did create dns server through wizard with forward zones

 

and upnp is activated on the router as well if that matters

Edited by franky402
Link to comment
Share on other sites

Yeah, UPnP does matter.... turn it off! It's a huge security risk.

 

JW, doesn't DNS need to be set to 127.0.0.1?

Link to comment
Share on other sites

Yeah, UPnP does matter.... turn it off! It's a huge security risk.

 

JW, doesn't DNS need to be set to 127.0.0.1?

i thought about loopback but most of the articles i read were using server ip.  and upnp was for setup but i can be turned off now it doesnt need it anymore? and will that cause these issues or just general turn it off

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...