Jump to content
RESET Forums (homeservershow.com)
Sign in to follow this  
Joe_Miner

$169.99 WD RED 4TB WD40EFRX with Promo EMCYTZG232

Recommended Posts

ikon

That's a pretty good price.

Share this post


Link to post
Share on other sites
Dave

Sorry I missed this one. Travelling.

Share this post


Link to post
Share on other sites
timekills

(Said today while checking storage on server using 6 x 2TB drives) "Boy, I could really go for updating these things with some good, NAS quality 4 TB drives. Let me just check HSS and see if there are any specials runn..."

 

 

NOOOOOOOOOOOOOOOOOOOOOOO

 

One day I'll buy into this Twitter update junk.

Share this post


Link to post
Share on other sites
ikon

:DROTFLMAO

Share this post


Link to post
Share on other sites
jmwills

Welcome back

Share this post


Link to post
Share on other sites
ikon

I wasn't laughing about you missing the deal; I was laughing at the Twitter comment. :)

  • Like 1

Share this post


Link to post
Share on other sites
timekills

I wasn't laughing about you missing the deal; I was laughing at the Twitter comment. :)

Oh, I know. I'm laughing at myself though.

 

Sent from my Nexus 4 using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • Aleksander
      By Aleksander
      Hi guys!
      The HP Smart Array P222 (firmware v8.00) can't see WD RE4 WD2002FYPS drivers (4x2Tb). If I use it in HP Smart Array B120i it's ok.
    • phillai
      By phillai
      I was about to buy 4 x 8TB WD Red's (for my HP MicroServer Gen 8) when my friend asked me to double check if my HP Smart Array P222 Controller can actually support this...
      Does anyone know the answer for me please?
       
       
    • t20_user
      By t20_user
      Folks,
       
      I have no idea what to do and need your help. I just installed Windows 7 Pro SPI 64-bit on the 1TB drive that comes with the T20. I used the Legacy Boot option to be able to install the OS. This HDD is MBR. Now I added 2 4TB WD disks to the system to use them as storage disks. I converted them to GPT using Disk Part to be able to use the 4TB capacity. In the BIOS POST screen, they do show up as 3.6TB drives. However, after I start Windows and go into Disk Manager, I see only 1.64TB capacity in both disks. I tried to use EaseUs and MiniTool Partition Wizard to change the sizes but neither worked. Both softwares show a maximum of 1.7TB capacity for these disks and do not allow me to increase the sizes.
       
      I updated BIOS to A04
      I tried to switch boot mdoe to UEFI and unchecked Legacy ROM but then the system does not boot saying there is no bootable disk. I have to keep using Legacy mode. Is this the issue with the disk sizes? Should my OS drive also have to be GPT to match the storage drives? But with GPT, I cannot install Windows 7.
        What should I do to fix this issue? I am completely confused and would appreciate your help. Please guide me step by step.
       
    • g725s
      By g725s
      http://www.frys.com/product/6943757
       
      4TB HGST Deskstar CoolSpin Hard Drive Retail Kit $99 @Frys (w/emailed code through 1/23)
       
      Get the code in the email which you can signup for here: http://www.frys.com/workflow/AcctMaint/fryspromocom/subc.jsp
       
      But I went in today and got one without the emailed code by just going to the customer service desk and telling them about the deal.  I had to point out the drive in the ad posted on the wall to let him know which drive it was, but after getting the SKU# the guy was able to look up the code for me and he wrote it down and the SKU# and told me where to go find the drive in the store, and told me to take it to the cashier with the code.  Worked for me.
       
      The code I got in the Sunday email was 3645375 but the code he gave me started with a 4, so I guess there are different codes for the same item.
       
      Good drive: https://www.backblaze.com/blog/hard-drive-reliability-stats-for-q2-2015/
       
      I have had 4 running full time for almost 3 years or more.  Just wanted to get a matching backup just in case.
    • Joe_Miner
      By Joe_Miner
      $139.99 Seagate 4TB Ext HD w/PromoCode EMCPWHF27 at Newegg w/free shipping


×
×
  • Create New...