Jump to content
RESET Forums (homeservershow.com)

RDM ESXi 5.5 ?


riahc3
 Share

Recommended Posts

I have a N54L with ESXi 5.5 installed and a WS2012R2 VM8. I tried using a guide http://blog.davidwarburton.net/2010/10/25/rdm-mapping-of-local-sata-storage-for-esxi/ and while it works, for some reason, after a time (with the WS2012R2 being idle) it all of a sudden erases all the data and tells me that I have to reinitialize the disk (meaning even if there still is data, I cant access it).

 

So I ask, has anyone got this working?

 

Thank you

Link to comment
Share on other sites

  • 2 weeks later...

I have ESXi 5.5 running on my N54L for 18 months now with 3 bays configured with RDM.

 

Running WHS2011 as a virtual machine with two of the drives mapped in a software RAID 1 configuration and the third drive as a standalone drive.

 

Had no problems at all with this configuration except that I have learnt from experience that I need to always shutdown the WHS2011 operating system from a remote desktop connection BEFORE shutting down ESXi host otherwise on the next reboot the software RAID1 array starts to do a resync.

 

Not sure what the problem is here.  The vmtools installed on WHS2011 should perform a controlled shutdown of the operating system before starting the shutdown of the ESXi host so there should no be any reason why the disks need to resync.

Edited by venturis
Link to comment
Share on other sites

  • 2 months later...
  • 11 months later...

Hi Guys may i ask a quiestion regarding RDM proccess on HP Proliang G1610T Gen8 Microserver?

 

I am running latest HP Customized image 6.0.0 (May-2015) with older HPVSA driver due to speed issues.

 

I have 2x3TB WD-RED (RAID1) and 2x640GB (RAID1) and one SSD_240GB as an ESXi host datastore. Hypervisor is installed in MicroSD slot (8GB)

 

I managed to make both volumes (3TB) and (640GB) available on Virtual machines. I configure them as physical so i can run for example 3 or 4 VMs using same RAID1 volume.

 

My basic questions are:

 

1)Since both volumes (3TB) and (640GB) made RDM with relative commands (as physical) does RAID1 function (mirroring) continue to work as it should or this disrupted?

2)When i run 2-3VM's and making changes on RDM volumes (3TB) or (640GB) changes sometimes late to be replicated. Sometimes on Windows machines it needs to reboot or shutdown VM that make last change. Is that physical?

3)If i need to stop using RAID1 volumes as RDM i just delete VMDK file created or i should apply some commands? if yes please share with me a link if possible.

 

Thanks you all in adavnce for you replies.

 

Best Regards.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...