Jump to content
RESET Forums (homeservershow.com)

Windows Server 2012 R2 Install with IP 1.6


Joe_Miner
 Share

Recommended Posts

I tried installing S2012R2 last night on my Gen8 MicroServer with IP 1.6 -- Initially everything went very well but when IP go to the part about searching for any potential Firmware upgrades it simply locked up as best as I could tell.  After no progress in 5 hrs I shut the system down hard.

 

Anyone out there have a successful IP install of S2012R2?

Link to comment
Share on other sites

I've installed S2012R2 on my N40L (on "ZORAC") as well as in several VM's (on "Colossus") -- I'm looking for a successful install using Intelligent Provisioning Version 1.6 on a Gen8 MicroServer.  One of the first thing IP does is update all of the Firmware on the Gen8 before installing S2012R2 -- it's getting "lost" looking for Firmware to update.

Link to comment
Share on other sites

I tried installing S2012R2 last night on my Gen8 MicroServer with IP 1.6 -- Initially everything went very well but when IP go to the part about searching for any potential Firmware upgrades it simply locked up as best as I could tell.  After no progress in 5 hrs I shut the system down hard.

 

Anyone out there have a successful IP install of S2012R2?

 

I tried the install again this evening and everything went very smoothly with IP 1.6 this time.  40 minutes was about all it took -- WOW!  About all I had to do was enter the Key for S2012R2 and IP took care of the rest.

Link to comment
Share on other sites

  • 2 months later...

I tried installing S2012R2 last night on my Gen8 MicroServer with IP 1.6 -- Initially everything went very well but when IP go to the part about searching for any potential Firmware upgrades it simply locked up as best as I could tell.  After no progress in 5 hrs I shut the system down hard.

 

Anyone out there have a successful IP install of S2012R2?

 

Hi Joe_Miner,

 

I have tried exactly the same thing last Thursday, with IP 1.60.270.

No problems during the installation.

 

but HP has a bug in the new version of IP.

if you try to install Windows Server 2008R2, there is no possibility to specify a product key, but leaves the setup to the installation.

This runs the script to an error in the unattended file because the script can not find the produkt key...

 

after that i´d tryed to install the OS in IP manuel mode, but the system can´t find or use the drivers for the HP P222 Raid Controller...

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...