Jump to content
RESET Forums (homeservershow.com)

Windows Server Status v1.04 - Please Test


JerryW
 Share

Recommended Posts

If you still have a Windows Server Essentials 2012 and NOT R2, would you mind using or testing this for me? The new version is not being posted in the download section yet because it needs some testing on Windows 7 and Windows 8. This is a combined install with a new notification system, no more tray balloons (just did not like them), and the ability to use Windows 8 Toast notifications, if the application detects that your are running Windows 8.x. By default, the new notification system is turned on and Toasts are off. You may select to turn on Toasts, if you prefer, by right-clicking on the tray icon and selecting the 'Use Toast Notifications' option. When selecting this, the application will restart to invoke the use of this type of notification.

 

Download Link: https://dl.dropboxusercontent.com/u/12769224/WSS/wss_setup_v1.04.exe

 

Thank you,

 

Jerry

 

*NOTE: Your feedback is important to me. There will be no added options, as I do not wish to make this application bigger than what it really needs to be. There will be an R2 revision very soon. My servers in my home office are still running 2012 and I will be upgrading them soon. MS changed some things with the connector so this revision won't work with R2.

  • Like 1
Link to comment
Share on other sites

Installed on Win 8 Pro Update 1 against WSE2012. All went well and nothing to report.

 

FWIW, thanks for leaving a toast option. I like toast.

Link to comment
Share on other sites

Install on my Dell Venue tablet running Win 8 32 bit standard Update 1 not pro did not go as well.

 

Install seemed OK but got WSS files missing. Please reinstall message when running program.

 

Ran reinstall - repair. No change.

rebooted. no change.

uninstalled, rebooted, reinstall, no change.

 

Is there anything I can do to help debug?

Link to comment
Share on other sites

Install on my Dell Venue tablet running Win 8 32 bit standard Update 1 not pro did not go as well.

 

Install seemed OK but got WSS files missing. Please reinstall message when running program.

 

Ran reinstall - repair. No change.

rebooted. no change.

uninstalled, rebooted, reinstall, no change.

 

Is there anything I can do to help debug?

Seems to be an odd one because not everyone gets this issue. Thanks for telling me and I will look into it. If you would, please look at your C:\ProgramData\Windows Server Status folder. Everything should be in there after the install.

Edited by JerryW
Link to comment
Share on other sites

I compared the install directories of my broken 32 bit standard install against my working 62 bit pro install and saw that the file IdentityNative.dll was missing from the 32 bit. I manually copied it over and all is working now.

Link to comment
Share on other sites

I compared the install directories of my broken 32 bit standard install against my working 62 bit pro install and saw that the file IdentityNative.dll was missing from the 32 bit. I manually copied it over and all is working now.

 

Ok. Thanks! Interesting that the file did not get copied over from the installer. I will double-check the installer. Could you email me the 32-bit version of the IdentityNative.dll to homeserverstats@gmail.com ?

Edited by JerryW
Link to comment
Share on other sites

I just copied the one from the 64 bit install directory over to the 32 bit directory without thinking about 32 vs 64 bit issues. Everything seems to work fine so could the file be checked for in the 32 bit hss startup but not actually used?

 

I found a identitynative in the windows server directory of the 32 bit system and emailed.

Edited by psilberman
Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...