Jump to content
RESET Forums (homeservershow.com)

Why did one UPS warning go off, but not the other?


Rod at home
 Share

Recommended Posts

I've got two Tripp Lite UPS's in my home, one on each of two desktop computers. Last night we experienced a power glitch; most clocks lost the time, etc. The UPS's appeared to have handled it well, but only one of them had it's warning light go off. Why is that?

Link to comment
Share on other sites

There should be a self test function built in the software.

Sent from my Lumia 925 using Tapatalk

 

Or your model may have a test button:

  • Like 1
Link to comment
Share on other sites

Yes, most UPS' have a way to put them through a self-test cycle. It's a good thing to do periodically.

 

That said, pulling the plug is the ultimate test. You should do it a couple times a year to ensure that your server does shut down gracefully.

  • Like 1
Link to comment
Share on other sites

Yeah, definitely should do the self test every six months, at least. To make sure they work properly, and that the battery is in good shape.

Link to comment
Share on other sites

  • 1 month later...

I find it's convenient to schedule these things on some significant date that's easy for me to remember. In my case, I do several maintenance items on my birthday (yeah, yeah, I know, I have no life, I need a hobby, yada, yada, yada :P ).

Link to comment
Share on other sites

I've checked my TrippLite UPS, but it doesn't have a test or self-test button. All it has is two buttons, one for power and the other to mute the alarm.

Link to comment
Share on other sites

What about the TrippLite's management software? I hope there is some. If so, it might very well have the Self-Test.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...