Sign in to follow this  
Followers 0
stix01

Need a guide to help setup remote access with double NAT

11 posts in this topic

So I'm far from even what I'd call competent with networking. 

 

I have the following

 

-WHS 2011 

-Cisco E4200 Router

-Netgear Router / Modem 

 

Please don't try to tell me to change this arrangement as I really cant.

 

so I know that I have a double nat. The IP of my router is 192.168.0.2 (the E4200) My WHS is displaying my IP as 192.168.0.2

 

I've tried opening the ports on my Cisco and forwarding them to 192.168.0.1 (IP of my netgear modem) 

 

I really don't know what else to do. I also have forwarded ports on my netgear. 

Can someone tell me how to actually get remote access working. 

Share this post


Link to post
Share on other sites

I think more info is required. You haven't said how the devices are interconnected, nor what the 2 routers are doing. What is the purpose of having 2 routers?

Share this post


Link to post
Share on other sites

That's just one of the questions that made me ask for more info.

Share this post


Link to post
Share on other sites

That's just one of the questions that made me ask for more info.

My ADSL modem  doesn't support any other modes and I lose a whole bunch of functionality if I change my e4200 to bridged. So basically I'm running in the only possible config with this modem/router and router. 

Share this post


Link to post
Share on other sites

basically the ADSL Netgear Router/Modem has to be in Modem only mode to become the default gateway for your network....

 

you then set the Cisco to act as the router and let that give out the IP's for the rest of your network................... if you say you can't do this then ... it's a non starter

 

take the Cisco out and let the Netgear do router duties alone and then set up remote access in the normal way

 

dashboard > server settings > remote web access .... etc

Edited by Essexraptor

Share this post


Link to post
Share on other sites

So I finally figured out where to track down some firmware to get me running in PPPOE mode. The moment this was solved I just popped some port forwards on.. and boom it worked. My internet access is a little bit snappier also... very glad and now also I can feel that my netgear isn't heating up much before it used to get so hot it concerned me.

Share this post


Link to post
Share on other sites

So I finally figured out where to track down some firmware to get me running in PPPOE mode. The moment this was solved I just popped some port forwards on.. and boom it worked. My internet access is a little bit snappier also... very glad and now also I can feel that my netgear isn't heating up much before it used to get so hot it concerned me.

So the solution in detail. .. was ? ie firmware source... ports .... etc . etc

Share this post


Link to post
Share on other sites

I had to get my old ISP in New Zealand to give me a copy of new firmware for my netgear that was made for them. Ports 80/443

Share this post


Link to post
Share on other sites

I had to get my old ISP in New Zealand to give me a copy of new firmware for my netgear that was made for them. Ports 80/443

 

 

Thanks... this firmware  allowed you to change the netgear to modem mode and the rest of the set up was achieved as per normal ?

 

Glad you achieved a successful outcome  :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0