Jump to content
RESET Forums (homeservershow.com)

$124.99 Kingston 240GB SSD SATA III till 11:59pm 3/14/14


Joe_Miner
 Share

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • E3000
      By E3000
      Is it possible to install any PCIe SATA card and boot from an attached SSD instead of internal MicroSD/USB/ODD?
       
      Are there any special requirements needed to boot from an SSD connected to a cheap PCIe SATA III card?
       
      Are there any limitations?
    • Rodf
      By Rodf
      I'm looking into replacing my desktop's old, failing HD with an SSD. I've got a Dell XPS 8700. I've look up the configuration on Dell's website, entering my machine's service tag (DK49122). I've found the component which is listed as:
       
      KPF74 : Module,Hard Drive,1T,S3,7.2K,5 12E,#1,G-BP INFO,1ST BOOT,HARD DRIVE HD,1TB,S3,7.2K,512E,SGT-GRDABP  
      I know it's a 1 TB drive. It looks to me like it's a SATA III drive. Am I correct? 
       
      Assuming I've correctly identified the drive, then I've found what looks like a good replacement part on Newegg which is listed like this: SAMSUNG 860 EVO Series 2.5" 1TB SATA III V-NAND 3-bit MLC Internal Solid State Drive (SSD) MZ-76E1T0B/AM
       
      So, have a got a good replacement SSD for my machine's old HD?
    • xelent
      By xelent
      Hi there,
       
      I've just gotten my old Proliant server out from mothballs recently to use as a Backup controller for my photographic archive. It's specs are a standard G840 2.8GHz Dual core with 16 GB of ram installed with a standard 350 watt PSU. I'm running WSE 2019 with 4x1TB HDD's installed in the 4 bay drive cage. 3 drives are formatted to RAID 0 in WSE (not embedded HP RAID) and one drive acts as the system/boot drive.

      The server is surprisingly responsive given its age, with LAN transfer speeds between 84-94MBs. So has pretty much taken center stage in my backup control between my  external drives and 4x1TB RAID 0 NAS.
       
      However, I have been wanting to attach a 256GB SSD boot drive for my OS, so that I can utilize the full capacity of my 4 bay drive. It seems that the BIOS will not let you boot any HDD/SSD off the spare SATA connection on my MB. Anyway I am hoping to eventually attach a PCIe USB 3 card to that. But in the meantime I would like to boot a separate drive other than the 4 bay one already installed.

      I gather that you can install a PCIe SSD card on this machine. But it's not clear to me as to what kind of card and drive would be suitable for this server. I realize that my MB is PCIe gen 2, which will incur diminished speed compared to the latest gen 3 MBs. But should I be using NVMe or SATA m.2 drives? Or does it even matter? Also will the BIOS allow me to boot from this drive?
       
      Thanks for taking the time.
    • Karazzi
      By Karazzi
      Hi everyone.
       
      New to this forum.
      I have a gen8 microserver running at home, where I have installed an SSD in the ODD sata slot. On the SSD I have installed Ubuntu Server 18.04.
      I have then created a logical volume witht the raid controller and can then boot to the SSD. So far so good.
      My problem emerges when I reboot the system. The logical volume disapears and it gives the error: "boot logical drive is configured but is missing or offline".
      I then have to go into the utility and reconfigure the logical volume. Kind of annoying, when trying to run a headless setup.
       
    • Laris
      By Laris
      Hi all,
       
      Now I share my extreamly mod for your reference
       



×
×
  • Create New...