Jump to content
RESET Forums (homeservershow.com)
Rod at home

Can't get my laptop to connect to the new router.

Recommended Posts

Rod at home

OK, now this is weird. I wanted to know if my laptop was toast (if it was, I'd be very upset, because I only bought it in December 2012). So I took it to my local Starbucks, where I've taken it before and used the Wi-Fi there. I powered up my laptop and gave it a go. It connected fine at the Starbucks, which made me feel good. So I finished my Java Chip, powered the booger down and brought it home.

 

Once I got home I fired it up and gave it a go, ready to try some of the things you've been suggesting (pinging the router, doing an ipconfig /all and piping that to a text file). Wouldn't you know it, my laptop connected to the new router fine. Huh??? Why did it do that? Sometimes I feel like I should just wear a grass skirt, run around outside throwing dirt and twigs into the air, while all the time screaming out, "Hoogola!, Boogola!". Honestly, sometimes I think this is all just witchcraft.

 

I've got some other stuff I need to do, so I've shut down the laptop, but in about an hour I'm going to fire it up again and just see if this was just a happy chance, or if I is indeed OK. In this case, literally, if I don't come back to this thread to post a follow-up, then everything is OK with my laptop and it's connectivity to the new router.

Share this post


Link to post
Share on other sites
ikon

Please post your results, whatever they are.

 

BTW, if you do run around in a grass skirt throwing twigs and grass we need to see pics :D

Share this post


Link to post
Share on other sites
gtechwi

Thanks for the LOL...you made my day

 

Sent from my HTC One using Tapatalk

Share this post


Link to post
Share on other sites
timekills

I'm late to this, but if you use the same SSID on a different router AND it is assigning IPs you often have to delete the stored WAP connection in your PC and reconnect to the new one. Assuming you're using encryption...which hopefully isn't just an assumption. That's one of the reasons why when you add a second (or third,etc) wireless router as an access point only you need to disable DHCP. There are other obvious reasons with IP duplication and ensuring the correct gateway is used, but you can actually resolve that and have two routers assign IPs if you're careful. However if you did, and both used the same SSID, you would likely not be able to move around the house and connect from one to the other.

 

Normally rebooting the PC or even manually disconnecting and reconnecting will work, but if not, just delete the stored connection details. It was easy in Windows 7; a bit more complicated in Windows 8:

 

Option 1: (i.e. easy/GUI)

In Windows 8.1 (or Windows 8.1 RT), click/tap on a disconnected wireless network in the network list, uncheck Connect Automatically, click/tap on Connect, click/tap on Forget NetworkAfter a few moments the saved wireless network profile will now be removed (forgotten).

In Windows 8.1 or Windows RT 8.1, you will only be able to use Forget network on a saved wireless network profile if you are unable to connect to it. Otherwise you will need to use Option 2 below.

 

Option 2:

http://windows.microsoft.com/en-us/windows-8/manage-wireless-network-profiles

Share this post


Link to post
Share on other sites
Rod at home

Oh, no, I can't do that. I'd be arrested for indecent exposure. :rolleyes:


Great information, here, thank you!!

Share this post


Link to post
Share on other sites
kylejwx

@timekills

 

Thanks for option 2. I had been wondering how to do that in windows 8.1. Windows 7 has it in network and sharing settings, but it was removed in 8.1.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...