Jump to content
Sign in to follow this  
Kevin Lancaster

Cannot turn on remote access - hangs at setting up the router

Recommended Posts

Kevin Lancaster    0
Kevin Lancaster

I have a WHS2011 server and I am trying to turn on Remote Access. It was on but I turned it off a while ago, I have a new router and was trying to Turn Remote Access back on. 

Every time I try to turn it on it gets hung up at "Setting upthe router".

I have enabled UPNP, port forwarded 80, 443, and 4125, I have tried to turn on Remote Access with and without the "Skip the router setup" box checked, it always stops at the setting up the router stage...

 

stumped.

 

 

 

 

Share this post


Link to post
Share on other sites
jmwills    283
jmwills

Forget the GUI and do it manually.  As long as you have opened and forwarded the correct ports to the correct IP, that step is not necessary.  When you've done this, turn off UPnP as it is a HUGE security risk.

Share this post


Link to post
Share on other sites
ikon    420
ikon

I think jmwills can confirm but, if UPnP was working properly, I don't believe it would be necessary any ports to make RDP to work. After all, that's what UPnP is supposed  to do. Unfortunately, as jmwills said, it's a security risk and should never be enabled. Friends don't friends drive UPnP :)

 

Do it manually... it's just better that way.

Share this post


Link to post
Share on other sites
Essexraptor    2
Essexraptor

Turn on Remote Web Access in dashboard

 

check the box to skip router set up

 

skip domain name set up

 

ensure you have a static IP set up on your Server  eg 192.168.0.100

 

access your router via browser

 

locate and note WAN address... eg.  87.168.276.127

 

 

set up the following port forwarding :

 

service ; HTTPS

 

type : TCP

 

port : 443

 

point to IP of server    eg. 192.168.0.100

 

apply settings and log out

 

 

 

 you can log in remotely using the following address  87.168.276.127:443 (insert your own WAN address) ignore any certificate warning and you'll arrive at your remote log in page

 

 

You can test this on a mobile phone/cell using 3G or 4G service.... NOT logged into your home WiFi

Edited by Essexraptor

Share this post


Link to post
Share on other sites
webapprentice    1
webapprentice

I have a similar issue.  I can not configure via dashboard so I set up manually.  I can access it from the internet just fine but when I am on the dashboard it says it is not configured. I am going to leave it as it is working but I would like the error to go away.    Also I change my password on my live account how do i change it on my domain in WHS 2011?   I 

Share this post


Link to post
Share on other sites
jmwills    283
jmwills

domain in WHS 2011?  

 

WHS 2011 runs in a Workgroup, not a domain.

Share this post


Link to post
Share on other sites
ikon    420
ikon

I have a similar issue.  I can not configure via dashboard so I set up manually.  I can access it from the internet just fine but when I am on the dashboard it says it is not configured. I am going to leave it as it is working but I would like the error to go away.    Also I change my password on my live account how do i change it on my domain in WHS 2011?   I 

 

Just ignore the error. It's caused by not using UPnP. Since we know what it is, it's not an error any more ;)

 

And jmwills is correct; WHS2011 cannot join a Domain.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  



×