Jump to content
RESET Forums (homeservershow.com)

anyone running ESXi 5.5 on their N54L?


fade2grey
 Share

Recommended Posts

Hi all,

 

I'm new to the microserver world so hi!

 

I've just received my new N54L - great I thought, time to do some tinkering..

 

So I've just flashed the BIOS with the latest HP OEM BIOS (2013.10.01 (A)) and grabbed the HP customer ESXi ISO (VMware-ESXi-5.5.0-1331820-HP-5.72.27-Feb2014) and burnt it to a USB stick using unetbootin from my windows machine. All going well so far..

 

The plan is to just install ESXi on the local 250Gb disk & then carve the rest for the datastore for now.

 

The USB boots into the ESXi installer where starts to do it's thing, when its booting into the kernel & notice a couple of failed to load errors whip by & then shortly after loading user mode, I get a PSOD - exception 14 in world 33162, the rest of the error seems to suggest NIC or IP issues (nic is currently unplugged)

 

Any ideas before I spend too long scratching my head?

 

Cheers!

Link to comment
Share on other sites

on thinking about this... could it be the rather dodgy pen drive I was building the ESXi install from? - anyone had issues like that? The erorr suggested there was nowhere it could write the logs to (which I presume is unlikely to be the stock 250G HDD in one of the 4 bays)

Link to comment
Share on other sites

Most of the issues revolving around platforms running form USB stick usually go back to the quality of the drive,

Link to comment
Share on other sites

turns out its something to do with the HP ESXi 5.5 ISO - presumably missing\out dated driver. I downloaded the 5.1 ISO & it flew through. Once I've worked out what it is, I'll update here.

Link to comment
Share on other sites

yeah, really odd. Using the same process the ESXi 5.5 ISO (VMware-ESXi-5.5.0-1331820-HP-5.72.27-Feb2014) gives me a PSOD (execption 14 world 33162... no place on disk to dump data, no file configured to dump data)

 

the exact same process using the previous vesion (VMware-ESXi-5.1.0-Update2-1483097-HP-5.64.18-Feb2014) bootes & installs just fine.

Link to comment
Share on other sites

for those interested.. it's ESXi 5.5.0 Releasebuild 1331820 x86_64

 

here's the details (any help deciphering would be great)

 

gallery_8301_85_45307.jpg

Link to comment
Share on other sites

Quick update, I've just stuck 16gb in it and it now works just fine with 5.5.0 - very odd! I was running to stock 2gb stick, I'd have expected at least the same 'not enough ram to install' type message as you get in 5.1. Wonder if it doesn't like the ram stick/there's a problem with it.

 

I can't be the only person to be running 5.5.0 - anyone else have problems?

Link to comment
Share on other sites

  • 2 weeks later...

Quick update, I've just stuck 16gb in it and it now works just fine with 5.5.0 - very odd! I was running to stock 2gb stick, I'd have expected at least the same 'not enough ram to install' type message as you get in 5.1. Wonder if it doesn't like the ram stick/there's a problem with it.

 

I can't be the only person to be running 5.5.0 - anyone else have problems?

For 5.5 install you need a minimum of 4GB of Ram not 2GB

But it should have warned you before the install started, as for the issue itself this is a more than likely a dodgy usb key that you are using.

Also see

https://communities.vmware.com/thread/470234

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...