Jump to content
RESET Forums (homeservershow.com)

Dropping RDP Connection


gyrene2083
 Share

Recommended Posts

Hello All,

 

I know it's been a while, but I was moving along ok with Essentials, until about two months or so ago. I RDP from my Win 8.0 laptop to Essentials, and what's been happening is that after 45 or 50 seconds or so I could see the connection still on my laptop but I can't do anything on the server, then a disconnect screen comes up, then it auto reconnects. This, for me, is a huge pain in the ass considering I am using my server for my Media. I would appreciate any help I can get.

Link to comment
Share on other sites

  • Replies 20
  • Created
  • Last Reply

Top Posters In This Topic

  • Drashna Jaelre

    2

  • jmwills

    4

  • ikon

    4

  • gyrene2083

    9

It could be packet loss between your laptop and the server.  You could try running a ping -t <ip of your server> and watch and see if there is any loss.

Link to comment
Share on other sites

It was working fine for quite sometime, but I tried what you said as I'm at my whits end, and here is what I have:

 

Ping statistics for 192.168.1.x

      Packets: Sent = 66, Received = 66, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

      Minimum = 1ms, Maximum = 2ms, Average = 1ms

 

Could it be anything else?

Link to comment
Share on other sites

Seriously? Man that would so suck. How could I be sure it's the cable? and if it is would that also explain why I am getting dropped frames in xbmc?

Link to comment
Share on other sites

A new cable is a relatively cheap & easy way to test. It's possible that you, or someone else, accidentally kinked the existing cable and it's not working reliablly any more.

 

Before actually swapping out the cable, try simply unplugging the RJ45 connector and reinserting several times at both ends of the cable, just to refresh the connections.

Link to comment
Share on other sites

Your all right the cables are fairly cheap but I was the one who made the cable and ran it through concrete walls, and would really hate to have to go through ripping out that one cable to redo it all over again, I suppose that was why I was so unhappy to think it was the cable.

 

I suppose I could take the server out of the closet then bring it out to the living room and plug it into the switch. <bangs head against keyboard> But this is how we learn right?

 

Thanks guys for all the input I'll tackle this reluctantly maybe this weekend and keep you all posted.

Link to comment
Share on other sites

run "netsh interface tcp set global autotuning=highlyrestricted" from an elevated command prompt. See if that helps.

 

If it doesn't, run "netsh interface tcp set global autotuning=disabled" 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...