Jump to content
RESET Forums (homeservershow.com)

N40L with Ultrium 920 and SC44ge - maybe?


AVsonyfan
 Share

Recommended Posts

Well I thought I would share my latest non-success and hopefully gain some insights on what I can do next....

 

I took apart my N40L last night as I had a cunning plan of putting an HP Ultrium 920 SAS LTO3 drive in the top and connecting it via an HP SC44ge SAS card I just happened to have loitering in a drawer with its cable.  Yes a strong case for too much tech!

 

All went well and card seemed correct height until after removing the mobo I realised that the mounting bracket was too high to fit the chassis backplane.  Drat and double drat!

 

I was wondering if the rear mounting panel could be removed as won't need the external SAS port (or will I) but before I headed to find a different bracket or took a hacksaw to the current one I returned it all back together and put the kettle on! :P

 

Any suggestions?

Link to comment
Share on other sites

Check to see how far apart the screw holes in the board are,,, hopefully 54mm:

http://www.ebay.com/sch/i.html?_sacat=0&_from=R40&_nkw=lsi+low+profile+bracket&_sop=15

 

Drill a pilot hole and nibble out the rest of the hole with one of these:

http://www.amazon.com/Parts-Express-Nickel-Plated-Nibbling/dp/B0002KRACO/ref=sr_1_2?ie=UTF8&qid=1393529449&sr=8-2&keywords=metal+nibbler

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...