Jump to content
RESET Forums (homeservershow.com)

WSE R2 Essentials use dedicated NIC for DHCP


Recommended Posts

  • Replies 49
  • Created
  • Last Reply

Top Posters In This Topic

  • ChadRT

    24

  • jmwills

    13

  • jem101

    6

  • ikon

    4

Top Posters In This Topic

I have not modified the firewall or added any additional firewalls to default server config and I even tried the client computers with the firewall disabled and still no dice.

Link to post
Share on other sites

Windows PowerShell
Copyright © 2013 Microsoft Corporation. All rights reserved.

PS C:\Users\chad> tracert google.com

Tracing route to google.com [173.194.33.40]
over a maximum of 30 hops:

  1    23 ms    22 ms    38 ms  CPE-76-178-18-129.natmtn.res.rr.com [76.178.18.129]
  2     9 ms    11 ms    11 ms  ge1-1-4.cralid-rtr1.cralid-rtr1.natnow.rr.com [65.28.217.57]
  3    19 ms    17 ms    17 ms  ae21.sstswa5802r.natnow.rr.com [65.28.218.248]
  4    34 ms    18 ms    19 ms  107.14.19.114
  5    38 ms    38 ms    38 ms  bu-ether11.sttswa5800w-bcr00.tbone.rr.com [66.109.6.16]
  6    35 ms    42 ms    38 ms  ae-2.cr0.sjc10.tbone.rr.com [66.109.9.44]
  7    89 ms    36 ms    36 ms  25.ge-1-1-0.a0.cdp00.tbone.rr.com [66.109.1.17]
  8    55 ms    58 ms    59 ms  74.125.48.253
  9    37 ms    51 ms    64 ms  209.85.249.5
10    39 ms    38 ms    53 ms  209.85.246.38
11    38 ms    36 ms    50 ms  216.239.49.198
12    38 ms    37 ms    37 ms  209.85.248.221
13    34 ms    36 ms    37 ms  66.249.94.196
14    37 ms    37 ms    37 ms  209.85.253.26
15    36 ms    37 ms    41 ms  sea09s02-in-f8.1e100.net [173.194.33.40]

Trace complete.
 

That was from the server itself but when I try on a client computer it only shows " Unable to resolve target system name google.com."

Link to post
Share on other sites

At this point I am half tempted to take this server back to out of the box state and go thru everythinn on the initial setup again just to make sure I am dotting all the I's and crossing all the T's.  This is super frustrating for me and I am sure my boss who has spent a ton of money because I told her I could do this and make it all work.  I hate to have to concede that I cannot do this but I am nearing very close to calling it what it is "a lack of knowledge on my part"  :)

 

This is the first time in many years I have been unable to figure out something computer related...

 

Windows Firewall is enabled on the server it has just not been modified at all!

 

I only tested the client workstation with the firewall disabled, I did re-enable it.

Link to post
Share on other sites

OK so I deleted and rebuilt my scope in DHCP, I double checked my bindings, I have made sure that WAN and LAN nic's have proper settings.  I am headed home now I will try again tomorrow.  :)

Link to post
Share on other sites

I have to say I'm 99% certain that the issue is with the routing role on the server. It sounds as if the client PCs are getting the right LAN addresses from DHCP, DNS may or may not be messed up but the critical thing here is that the server can manage to route traffic from the LAN to WAN side and that doesn't seem to be happening.

 

So if you have a client PC on 192.168.1.60 (say) with a gateway address of 192.168.1.1 and you enter tracert 8.8.8.8, the client sends the request to the gateway address first. You should see a first hop address of 192.168.1.1 (which it look like you get) the second hop should be the WAN nic address on the server and that doesn't seem to be happening. What should happen is that the server passes the packets across to the WAN interface and then out to the internet

 

I think you also mentioned somewhere that in the RRAS management screen, you were not seeing any mention of NAT which again makes me think that the server just doesn't know properly how to move the traffic around.

 

Before flattening the box entirely, I'd be tempted to uninstall the RRAS role, reboot and then reinstall it and make sure that all the steps in the setup wizard look ok. Just out of idle curiosity before you do this, would you mind opening a command box on the server and entering 

 

route print

 

and posting the results - I just want to see if there are any entries in the routing tables, linking the two interfaces, I have a suspicion that there won't be.

 

 

 

Now I know that this is not much comfort to Chad, but all of this is a classic example of IT problem solving, we have an initial problem (the client PCs can't see the internet), but there are at least three possible things it could be, IP address assignments, DNS resolution and/or routing. I like to take the divide and conquer approach to this.

 

Can the server itself get to the internet? If yes then the WAN connection is up ok, if not then that needs to the fixed first.

Can the PCs ping the server by IP address and/or name? If yes then probably the IP addressing is OK, if no then either fix DHCP or (for now) just statically assign an address to one client for testing.

Can the PC ping an external host by IP address? If not then your routing is shot and that has to be addressed next.

Can the PC ping an external address by name? If it can't but can by IP address then DNS is misconfigured. 

 

Good luck

 

John

Link to post
Share on other sites

John,

I have to say you are right I do not see a link between the two interfaces in the routing table.  I do not want to post them in open forum so I hope you don't mind I PM'd them to you!  If you have a suggestion then I am all ears.  I apologize to everyone normally I like to keep all tech talk in a forum so the world at large can benefit from them.

 

 

Now I know that this is not much comfort to Chad, but all of this is a classic example of IT problem solving, we have an initial problem (the client PCs can't see the internet), but there are at least three possible things it could be, IP address assignments, DNS resolution and/or routing. I like to take the divide and conquer approach to this.
 

You are so very right!  And what kind of IT guy would I be if I gave up?  In the beginning of this topic you told me that it wouldn't be easy but a good learning experience.  I can't give up I have to manage this server and this office for a long time so thank you for the words of encouragement!!!  DIVIDE AND CONQUER...

Link to post
Share on other sites

OK now we have a whole plethora of issues to contend with!

 

I tried a few times to remote the RRAS and each time it automatically attempted to remove the WSE Role so I went ahead and did it just clicked removed the RRAS roles and let it take out the WSE Role. 

 

  • So when I going thru the config wizards it now wont let the essentials role finish being set up because of an error under Issues: "Certification Authority has been installed on this server" so that is not working at the moment. 
  • I no longer have remote access to the server from outside I will have to reset up all that information and put my certificate back in there.
  • When I went thru the post installation config for RRAS it wont let me choose an "Edge" only topology.
  • All previous problems still exist.
  • I cant use Dashboard anymore because the "WSE Role" wont configure.

 

My new signature line says it all!!  LOL

Link to post
Share on other sites

OK so here we go I have solved the problem!  A little background on this issue...

 

Called Dell support (worthless bunch of folks...)  they had me try this and that with no luck just like here on the forums then they had me go thru and reinstall the OS.  After that when I called them back they sent me a list of what I paid for which DID NOT INCLUDE SETUP SUPPORT.   So I followed their advice and then they told me that they could not help me because they dont provide support to help setup servers.  Grrrrr made me very angry.

 

When I was done I had to go thru the setup just like the first time and what I ened up with was the EXACT same probem I had before.  No internet on the clients operating on the network.  This was very disheartening to me considering the hours I spent (till 4am) working on the darn thing.

 

When I was looking at the routing and remote access I could see everything exactly the same as I had them before had the same problems etc then I right clicked on the NAT (located SERVER STATUS > MYSERVER > IPv4 > NAT) and that is when I found the problem...  I had everything set up but NAT was not told what interface to route the client traffic thru, so I setup a new interface selected the WAN as the outbound traffic and routed the NAT thru that.  POOF it all works great now.

 

One thing I wanted to mention to everyone that some asked me why I wanted to use the server as the DHCP well some because I wanted to say I got it to work and now I could set this up in my sleep so I have learned a great deal out of this experience (MAJORLY THANKS TO THIS FORUM YOU GUYS ROCK!!!) also one more thing to note is that when I connect to the linksys router we have I get about 24-26mbps down and about 2 or so up.  Running thru the server I am actually seeing full bandwidth provided from the cable company.  26ms ping and 56.91 down and 5.57 up.  Truly happy to have this all up and running!!!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...