Jump to content
RESET Forums (homeservershow.com)

Essentials R2 and GPO

Recommended Posts

Drashna Jaelre

Ah, okay.


Just FYI, the Group Policy Management console does not ever show the computers. It only shows the "CN"s and OUs (organization Units).


They are however, listed in the "Active Directory Computers and User" console. 



And yes, you are supposed to not be able to do "administrative tasks" as a standard user.  You can assign these rights... but the best (and correct) policy is to log in as an admin to do ... administration.

Link to post
Share on other sites
Guest techyguyni

I remember a good while ago when i have essentials not the r2 version, I was able to run a gpupdate from the Group Policy Management console and it told me there where 4 computers available, i ran the gpo update and it worked, now i have got r2 running it only shows the domain controller available.


Something must need changing?

Link to post
Share on other sites

The issue can be solved by creating a new OU and moving the client computers to that OU.  For instance, create a new OU in the Domain called techyguyni.  Now create a new OU under that OU called computers.


Refresh your GPMC and you will the new OU as well as the sub-OU and you can then link a new GPO to that sub OU. Unless you break inheritence, the domain GPO's will still be applied.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...