Jump to content
RESET Forums (homeservershow.com)

Site changes


revengineer
 Share

Recommended Posts

Hi,

within the last couple of days I noticed a change to loading the web site. When I go to the homeservershow website i get a "checking browser" notification with some remark regarding DDOS protection. Is this normal? The access delay is somewhat annoying but if you have significant problems with DDOS attacks, this wuold be understandable.

 

Also, at the same time, the Tapatalk access from my phone stopped working. Is there any intent to fix that?

Link to comment
Share on other sites

It's the new normal. Dave is using CloudFlare to cut down on spam and spam accounts. Along with DDoS protection, CloudFlare checks whether your browser is patched and up to date, and not vulnerable. It also does an analysis/check to determine whether the device you are using is infected. What that entails, I don't know. 

That said, I think you'll need to contact Tapatalk support regarding problems with CloudFlare-protected sites to see if they are aware of any and if so, whether they are working on solutions.

You can check out CloudFlare's site to learn more. There's a lot to it. 

Edited by dvn
Link to comment
Share on other sites

I can't speak in general but in my world this is the only site that has these browser checks. Also Tapatalk is working fine on those forums. None of those sites must be using cloudflare. Oh well, if nobody else cares, than i guess it is what it is.

 

Edit: Sorry, Dave, did not see your response before I typed the above. Glad to see there is hope!

Edited by revengineer
Link to comment
Share on other sites

I'm working on TapaTalk right now!

Thanks, Dave. I cannot get a good mobile view for the forum site on my phone browser, so having Tapatalk working again would be fantastic.

Link to comment
Share on other sites

I saw the banner and read "DDoS" and pretty much knew what was being checked.  No problem for me as the spam has increased lately.

 

It's 5 seconds.

Link to comment
Share on other sites

It's the bots that cause all the trouble.  These guys hit the forums registering dozens of ID's per day and the other bots are hammering on the IP addresses of the server. I've set Cloudflare back to medium so it will not be as aggressive on you guys clicking in. Hopefully that will balance out.

 

Thanks for bringing it to my attention.  Enjoy and go download the podcast!  Ha ha.  http://homeservershow.com/category/podcast/

Link to comment
Share on other sites

Understood, you need to do what you need to do to keep the site spam free. I can tolerate the 5 seconds if you need to change this. Just happy Tapatalk is working again; this one is hard to live without.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...