Jump to content
RESET Forums (homeservershow.com)

Remote Web Access shows RDP disabled


revengineer
 Share

Recommended Posts

Hi,

For the past two days I see main machine on remote web access computer list shown as "connection is disabled" when in fact RDP is enabled and connection actually succeeds. So it is just the status that is incorrect. Does anyone know how the server gets this information and how to refresh the display or fix the issue?

 

I already rebooted the server but this did not resolve the problem.

 

Thx for advice in advance.

 

Link to comment
Share on other sites

Ignore does not solve the problem, but it's probably the right attitude to have toward this problem. So thanks for the advice.  :)

 

Sure it does. The only real problem is that the incorrect status bugs you. If you ignore it, then it no longer does ;)

Link to comment
Share on other sites

Ok guys, I could not let go of this problem and finally solved it. i got a hint into the right direction when I looked at my System properties -> Remote settings, which showed a warning that I need to enable the Remote Desktop firewall rule to let port 3389 go through. Well I looked at the settings and it was enabled, so I started scratching my head again. Then i noticed that under Firewall -> "Turn firewall on or off", the public network had the option "Block all incoming connection" set. I have no clue what set this, it certainly was not me. After I disabled this option, the RDP warning went away and the light in the Remote Access webpage is green again. Yippee!

 

So why did RDP work despite the firewall block. I suspect this is because I came in through the Essentials RDP Gateway, which then accesses the PC via the home/private network. This network was not blocked so that the connection worked.

 

So the red light status in the Remote Access web page is apparently triggered by the public network status.

 

All this just in case anyone cares...  :)

  • Like 1
Link to comment
Share on other sites

Sorry don't understand the comment.

 

Maybe I was not clear, all the issues were client side.

Edited by revengineer
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...