Jump to content
RESET Forums (homeservershow.com)

Anywhere Access - Remote Desktop Access not working


Recommended Posts

Drashna Jaelre

Sorry, yes, in the forward lookup zones. 

This section resolves names to IPs. The reverse lookup zone ... well resolves IPs into names. (like when you ping an IP address).

 

 

As for the new zone, I would recommend against using "remotewebaccess.com" as the zone. use "myserver.remtoewebaccess.com" instead. This will make sure that you can still resolve other sites on that domain properly. Just set the record name to "" (blank), and it will work fine.

 

As for the VPN, it may need you to use "DOMAIN\username" here instead. Especially if the work laptop is joined to your work's domain.

Link to post
Share on other sites
  • 2 weeks later...
  • Replies 46
  • Created
  • Last Reply

Top Posters In This Topic

  • scockman

    21

  • ikon

    10

  • Drashna Jaelre

    7

  • timekills

    4

Top Posters In This Topic

Popular Posts

Glad to hear you're making progress. Yep, one of the 1st basic tests when you run into an issue is to try it using some other hardware, whenever possible, to help isolate the singular cause.

Drashna - I have the new zone reconfigured as you said "myserver.remotewebaccess.com".  Now when I ping from inside my network I get the response of my servers IP address.  If ping from outside the network (my work place) it resolves to my ISP IP address.  All is good there.

 

Now if I go to https://myserver.remotewebacccess.com from my home machine I can access the web page and I am able to RDP to the console and my other client machines.

 

I am still not able to RDP from the outside - so I am leaning towards an issue with the pfSense router, because the attempted connection will just sit and spin and then timeout.  I have tried both UPNP settings and also Port Forwarding settings and it does the same thing.  So is there a known router and configuration that works?  What router do you have and what is it's configuration (UPNP enabled/disabled, what ports are forwarded)?

Link to post
Share on other sites
  • 2 weeks later...

Yes, I have disabled UPnP on the router and have configured port 80 and 443 to forward to the server. Still the RDP does not work externally. Is there some sort of trace I can do to figure this out? I am almost ready to give up on 2012 and chalk it up has a bad idea and go back to 2011; or just install TeamViewer on everything and turn off RWA.

Link to post
Share on other sites

Holy Moly, Batman!

 

It turns out that my work ultrabook is the issue. I took our home netbook and connected to my iPhone hotspot and was able to connect to the server and my home computer. But my work ultra book connect to the iPhone was not able to connect, the connection would just timeout. So there is something on that particular build that is preventing the connection.

 

I want to thank everyone for their help in trying to resolve this issue.

 

Sent from my iPad using Tapatalk HD

Link to post
Share on other sites

Glad to hear you're making progress. Yep, one of the 1st basic tests when you run into an issue is to try it using some other hardware, whenever possible, to help isolate the singular cause.

  • Like 1
Link to post
Share on other sites
  • 1 month later...
brendonfox
I feel your pain. I would recommend try using RHUB remote support servers for easily establishing remote connection between computers over different networks. It works flawlessly.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...