Jump to content
RESET Forums (homeservershow.com)

Anywhere Access - Remote Desktop Access not working


Recommended Posts

I have confirmed that there is nothing wrong with the router.  I have re-enabled RWA on my WHS 2011 server and it is working properly.  I am able to connect the clients associated with it along with the dashboard.  I hate to think that I will need to rebuild the 2012 server.

Link to post
Share on other sites
  • Replies 46
  • Created
  • Last Reply

Top Posters In This Topic

  • scockman

    21

  • ikon

    10

  • Drashna Jaelre

    7

  • timekills

    4

Top Posters In This Topic

Popular Posts

Glad to hear you're making progress. Yep, one of the 1st basic tests when you run into an issue is to try it using some other hardware, whenever possible, to help isolate the singular cause.

Does the Certificate match to the domain name?

What do you mean by this?

 

Does AD domain name (Home.local) have to match the domain name on the certificate provided by Microsoft (something.remotewebaccess.com)?

Link to post
Share on other sites

So it would have to be home.local and home.remotewebaccess.com?

 

Stan

 

 

Sent from my iPad using Tapatalk HD

 

 

No. The something.remotwebaccess,com has to match the cert. Although to be fair, I've always used the same name for my local domain as the MS provided name just because.

I assume you've gone through the Anywhere Access wizard again inclusign the part will you can request the MS provided name (and corresponding certificate)?

 

I agree that 2012R2 Essential's wizard seems a bit more finicky than WHS2011; I've never had the R2E's wizard "green up" for external access although I've forwarded the correct ports and can access my site and RWS from external to LAN. The WHS2011 wizard used to complete correctly - although to be fair that also was at least one router generation ago.

 

P.S. I *know* what the cognoscenti say about needing only port 443 (and 80 if you want the HTTP redirect to HTTPS.) I can only tell you that with my router using DD-WRT on it I could notg et RWS to work without also forwarding 4125.

Link to post
Share on other sites

Even with port 4125 forwarding it still does not work.  I do not know what to try now.  There is no real step-by-step instruction for getting Essentials working from start to finish for home users.  It was one bad thing to another - backups did not work - could not backup the server or any of the clients that were using GPT disks.  Then RWA did not work.

 

At this point I may scrap to whole Essentials idea and stick with WHS 2011 until support runs out.  At least I know that works.  Microsoft really messed up here.  They should have not abandoned us WHS fans.

Link to post
Share on other sites
Drashna Jaelre

I agree that they shouldn't have abandoned us enthusiasts. :(

 

But ... as for your issues, these are the exception, and not the rule. Which sucks for you. :(

Usually, most of this stuff "just works". To be honest, with all of these issues..... have you ran a memory test, and a drive check? It could be a piece of bad hardware that has been the heart of the issue here.

Link to post
Share on other sites

Yes, the drives and memory are good.

 

I have rebuilt my router (pfSense) due to some errors on it every time I tried to make a change. I am going to leave the DHCP service on the router for the moment so that my whole network is not down while troubleshooting this.

 

For the DNS service when I set this up on the server, I pretty left everything the defaults but I did add the OpenDNS servers in the Forwarder tab. But on the router do I remove them from there and add the Essentials server (192.168.1.2)? Also I would assume that I also have to turn off DNS forwarder on the router as well?

Edited by scockman
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...