Jump to content
RESET Forums (homeservershow.com)
Sign in to follow this  
Joe_Miner

Seeing P222 in iLO4

Recommended Posts

Joe_Miner

I can't see my P222 in iLO4 in Server 2012 -- is there a driver I'm missing?

Share this post


Link to post
Share on other sites
schoondoggy

When you log into iLo do you see you B120i under storage?

Did you load both iLo drivers?

HP SIM is the best way to see resources from a supported OS, like 2012.

Share this post


Link to post
Share on other sites
Joe_Miner

I had the P222 and loaded the S2012 with IP I assumed that loaded everything.

 

One of the SSD's I was using for the OS is failing (I knew it was on it's last leg) so I'm bringing down the server and going to look at installing 2011.


The reason I asked earlier was I noticed the pulsating pink bar this evening and went into iLO and saw that the one SSD was about to fail and realized I didn't see anything about the P222

Share this post


Link to post
Share on other sites
schoondoggy

Leave iLo open and poke around other menus then go back to storage and see if the P222 is there. It seems to take iLo a little time to find everything.

Share this post


Link to post
Share on other sites
psikey

Same experience. iLO4 can take a short while to show both my B120i and P222 but does eventually. (I'm using Windows 8 Pro as my OS).

Share this post


Link to post
Share on other sites
Gurv4n

Same here, refreshing the same page does not make the smart array to appear.

Sliding tabs yes but time does depend.

Share this post


Link to post
Share on other sites
Joe_Miner

Still can't see it in iLO4

 

I'm running WHS2011 and like in S2012 it shows the Controller on the System Board with two logical drives

1 - SSD in RAID0

2 - 2 VR's in RAID1

 

but my P222 is in the Slot and has 1 logical drive

1 - 4 VR's in RAID10

 

But the P222 doesnt show up in the Storage Information view in the System Information menu

 

In WHS2011 I can see both the B120i and the P222 in the HP Smart Storage Administrator and have done diagnostics on both controllers though admitedly I don't really know what I'm doing 

Share this post


Link to post
Share on other sites
Joe_Miner

Share this post


Link to post
Share on other sites
Helzy

I thought you could use IP to update the P222 FW but all I had was iLo, BIOS and b120

Share this post


Link to post
Share on other sites
Joe_Miner

It's a bit hard to see but here's my storage arrays on the B120i and the P222 shown in the System Info Tab Storage

 

Earlier last week I had to Corsair 60GB SSDs in RAID0 as my OS drive (S2012) but B120i detected that one was failing so I took that opportunity to put in a Crucial 256GB M4 as my OS Drve (WHS2011) in sinle drive RAID0 which is what you see here

post-1229-0-90398400-1392767174_thumb.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×
×
  • Create New...