Jump to content
RESET Forums (homeservershow.com)
neuranet

SSD Compatibility List for Gen8 fan

Recommended Posts

neuranet

Hi guys

 

I could not see a list in searching so thought I would create one.

 

My Gen8 is running quite noisy due to the fan running at 33%.  I think this is down to my SSD not telling iLO what its temperature is so iLO reads it at 50% with a 60% limit.

 

I want to change my Sandisk 128gb for one that will report correctly, but I am unsure which to go for.  I know a lot of you have looked into this, so to help me and others I thought I would start a list of known good SSDs

 

I apologise if this is a duplicate post

  • Like 1

Share this post


Link to post
Share on other sites
psikey

120GB Intel 520

240GB Intel 530

120GB OCZ Vertex 3

 

All these worked fine in B120i mode keeping fan at 6%. I tried all above.

Edited by psikey

Share this post


Link to post
Share on other sites
ikon

Nice info psikey.

Share this post


Link to post
Share on other sites
neuranet

Cheers psikey

Share this post


Link to post
Share on other sites
neuranet

Psikey

Did you need to update the firmware on the Intel 530 first?

Share this post


Link to post
Share on other sites
LoneWolf

Does anyone know the easiest way to tell if the temperature is being read properly?

 

I'm running a single Crucial M500 SSD off my B120i (at some point, I'll add a second).  I installed it in RAID-0 purposely to avoid fan issues.I know the drive has its own onboard temperature monitoring, and the iLO currently reports my fan speeds at 25%.

Share this post


Link to post
Share on other sites
psikey

Psikey

Did you need to update the firmware on the Intel 530 first?

No. But once I installed Windows 8 Pro and the SSD toolbox it prompted me of a new firmware update which updated no issue.

 

Actually, I've not tried the new Intel 530 SSD on the B120i controller, only AHCI. The other two I mentioned were on the B120i.

 

The 530 is only really a lower power smaller die version of the 520 so should function same.

 

 

Sent from my Galaxy S4

 

Edited by psikey

Share this post


Link to post
Share on other sites
gogusrl

Corsair Force 3 60gb is working properly.

Share this post


Link to post
Share on other sites
neuranet

Psikey

 

just bought the Intel 530 240gb and it reports 35c and I have it linked to the B120i as a RAID 0 with 2 logical drives

Share this post


Link to post
Share on other sites
psikey

My Intel 530 240GB in AHCI mode is showing 33C when idle as the OS drive but mine is running off an add-in PCIe SATA3 card, not on the Optical connector.

Edited by psikey
  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...