Jump to content
RESET Forums (homeservershow.com)

EX485 s/w upgrade, now won't go to sleep?


wclaus1
 Share

Recommended Posts

Hi, I have an HP EX485 that has been working fine for quite a while. I upgraded the HP s/w to version 3 (3.3.1.35433) and now my server wakes up on time to do backups (just like before), but it does not go back to sleep (not at the preset time, and not at all) it just stays running. Is there something I can do to fix this? It's out of warranty and everything else seems fine. Am I missing something in the settings? Should I try re-installing the new s/w? Thanks for any thoughts.

Link to comment
Share on other sites

  • 2 weeks later...

<p>Hi, I have an HP EX485 that has been working fine for quite a while. I upgraded the HP s/w to version 3 (3.3.1.35433) and now my server wakes up on time to do backups (just like before), but it does not go back to sleep, it just stays running. Is there something I can do to fix this?

Am I missing something in the settings?

Should I try re-installing the new s/w? Thanks for any thoughts.</p>

 

This thing is strange. If I change the sleep time in the console it works (the first time), and if I tell it to sleep now it will. But when the server is running unattended, it wakes up to do the backups, but does not go back to sleep on its own.

Any ideas?

Thanks.

Link to comment
Share on other sites

This thing is strange. If I change the sleep time in the console it works (the first time), and if I tell it to sleep now it will. But when the server is running unattended, it wakes up to do the backups, but does not go back to sleep on its own.

Any ideas?

Thanks.

 

I have an EX485 that I upgraded to 3.0 but I don't use the sleep function. I am willing to try it and see if my results are different from yours. It will probably be a couple of days before I can report back.

Link to comment
Share on other sites

I've read people mention that some media software prevents computers from going to sleep if it believes that it is sharing files, maybe this applies to you.

Link to comment
Share on other sites

I also have a ex485 and have upgraded to version 3 though it is currently configured to be on 24/7. I did notice prior to upgrading that if keepvault was processing files the server didn't sleep when it was supposed to. This only happened when there was a large upload in process, once it completed the server would sleep fine.

 

I'll try things out tonight and see how it goes.

Link to comment
Share on other sites

I've read people mention that some media software prevents computers from going to sleep if it believes that it is sharing files, maybe this applies to you.

 

Thanks for your thoughts.

I tried making sure all the backups were complete and everything else on the network was turned off.

Still no sleep. It wakes up on time, but doesn't go to sleep unless I go into the console and force it to sleep.

There aren't any Add-ins installed and I'm not doing any media sharing.

I think I'll try re-loading the new version 3 software tomorrow.

I have the same setup at my Dad's house, and believe it wakes and sleeps on time.

Edited by wclaus1
Link to comment
Share on other sites

Thanks for your thoughts.

I tried making sure all the backups were complete and everything else on the network was turned off.

Still no sleep. It wakes up on time, but doesn't go to sleep unless I go into the console and force it to sleep.

There aren't any Add-ins installed and I'm not doing any media sharing.

 

I have the same setup at my Dad's house and it is doing the same thing.

Something is preventing the server from going to sleep after the first 'cycle'.

Link to comment
Share on other sites

 

Thanks, glad to find out it's not just me (I guess). I appreciate the addin suggestion, I'll have to give that a try.

I'm only using the server for backups at the moment, maybe get going with some media sharing soon, but I hate to run 24/7 when it only needs to be on for an hour or so each day.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...