Jump to content
RESET Forums (homeservershow.com)

Help: I wrecked my Intelligent Provisioning and can't boot into it


Lydiath
 Share

Recommended Posts

Hey guys,

 

continuing on from this thread http://homeservershow.com/forums/index.php?/topic/6788-hp-gen8-graphics-card-for-htpc/ I tried to format the SSD using some maintenaince function under F10 in Intelligent Provisioning. It wouldn't work so I pulled the plug.

 

Now Intelligent Provisioning doesn't work at all when I press F10 on boot :(

 

Could anyone provide any advice to fix this?

 

My last resort is to burn a trial windows server 2012 iso to a USB and install without Intelligent Provisioning. But I really would like IP back. (Plus I think if I were to do it this way I would lose iLO?)

Link to comment
Share on other sites

In addition to the above material -- though page 64 of the IP Manual probably has all you need................

 

In HP's iLO University Series there's one on how th reset iLO if it hangs http://h30507.www3.hp.com/t5/Coffee-Coaching-HP-and-Microsoft/How-to-reset-iLO-if-it-hangs-on-HP-ProLiant-Servers/ba-p/123543#.Us6ew3l3suU  and there's a related page on IP  http://www8.hp.com/us/en/products/server-software/product-detail.html?oid=5219984#!tab=features 

 

 

  • Like 1
Link to comment
Share on other sites

Thanks so much guys,

schoondoggy, when you ask if I can get into iLO, to be honest I don't know how to do that. If it means anything, When I press F8 at boot, I can go into iLO settings and it looks like it's enabled (?)

I downloaded the recovery iso v1.5 (...took 6 hours for ~900mb cause ironically HP's own servers are horribly slow. Anyway-) and burnt it to a USB drive using a 'free ISO to USB' app I downloaded. Plugged it in the internal USB port and it's not loading. Tried again with 2 different writers and all 3 are giving me different errors.

Reading the manual on pg 64 it says the iso is "PXE bootable", so is it that I have to do a PXE boot? I've never attempted this before. I followed the instructions here http://www.rmprepusb.com/tutorials/serva for windows iso's but using the IP recovery iso. No luck here either, just getting the gen8 flashing errors at me :(.

This is starting to feel really tough. I think I'm on the right track but can't figure out where I'm going wrong. Could it be my IP iso corrupted during its 6 hour download? I guess I could try downloading again.

Any more help guys? :( I guess I could also try buying a stack of blank CDs and dust off the old sata DVD reader.

Link to comment
Share on other sites

^Edit: I just realized there's an .md5sum file on the download page LoneWolf linked. I checked it against the iso file I downloaded and the strings match. So I'm guessing my iso isn't corrupt and I'm booting it wrong. (Am glad I don't have to spend another 6 hours downloading though.)

 

Guess I better dust off the DVD reader

Link to comment
Share on other sites

Edit 2: LoneWolf was right. The optical drive worked! Am glad I kept an old reader hanging around.

 

Thanks TONNES guys! Am so glad to have IP back up again.

 

What a way to spend Friday night but it was well worth it for the peace of mind :) . Glad I don't have this looming over my head indefinitely anymore. Last way I wanted to spend the weekend was wrestling with this.

 

Now back to trying to get windows server 2012 on the SSD, lol.

Edited by Lydiath
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...