Jump to content
RESET Forums (homeservershow.com)

Media Center Cannot find RecordedTV Library on Server


mailman1988
 Share

Recommended Posts

Recently my Dell Zino Media Center has lost it's connection to the Recorded TV library on my WHS v.1

This has worked fine for years. The Dell does the recording and then shifts it to WHS.

I've checked the WHS and all the files are still there. I've tried:Reinstall the Connector, Reboot the WHS and Dell. Checked permissions on the WHS to see if the Media Center is enabled in Settings-OK. Also did a SFC.exe from the dos prompt, no problems reported.

Tried to Add the Library Manually under settings, but the Dell cannot find the RecordedTV folder on the Server. Also tried to add manually, but to no avail.

Could there be a conflict with RecordedTV HD? I installed a demo of it, but not using as of yet.

Help Please.

Link to comment
Share on other sites

Is the Recorded TV share permission set to guest ? 

 

Did you run the Windows Media Center Connector install or the default Windows Home Server Connector install ?

Link to comment
Share on other sites

  • 2 weeks later...

Well I follow the Grand Masters advise and did a BMR. That was the perfect solution, especially for a Media Center.

I'd like to report that all is up and running perfectly. Did this about a week ago and all is still fine.

Thanks for your help.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...