Jump to content
RESET Forums (homeservershow.com)
Sign in to follow this  
TomJones

Weird write speed problems with N54L

Recommended Posts

TomJones

Dear all,

 

while the N54L is definitely an awesome machine, I have quite a bit of trouble with the write speeds of the server (both internal writes from one disk to another and also via GBit Ethernet).

 

What confuses me is that the write speed increases over time. 

 

I did a write benchmark and here are the results:

 

First run
 
Second run
 
Third run

 

 

The server is running Win 7 64Bit with only the AMD Sata drivers installed, 6GB of Ram and stock BIOS.

 

 

Does anyone have any idea how the strange behaviour in terms of the write speed can be explained and "fixed" such that I can always ~100MB/s from the beginng?

 

Best regards,

Tom

Edited by TomJones

Share this post


Link to post
Share on other sites
schoondoggy

What kind of drive are you running this benchmark on?

Share this post


Link to post
Share on other sites
TomJones

These are 2TB ST2000DL004 drives

Share this post


Link to post
Share on other sites
jmwills

Do these three tests represent the exact same data sets?

Share this post


Link to post
Share on other sites
TomJones

Yes

The tests were carried out with 2 minutes of pause between successive tests.

 

Actually, if you think of caching effects - no, that's not the case. I am currently copying (over GBit Ethernet) a ton of data to the drives and the speed is 110MB/s, but it was very slow in the beginning of the transfer (like 20MB/s)

Edited by TomJones

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×
×
  • Create New...