Jump to content
RESET Forums (homeservershow.com)

Can't boot FreeNAS 9.2.0 RC2 from MicroSD on HP Microserver Gen8 - GEOM_PART: integrity check failed (da0, MBR)


victorhooi
 Share

Recommended Posts

Hi,

 

I have a HP Microserver Gen8 and I'm trying to boot FreeNAS 9.2.0 RC2 from it.
 
I've taken the image file:
FreeNAS-9.2.0-RC2-f3001e6-x64.img

and I wrote it to a 2Gb MicroSD card using dd on OSX:

sudo dd if=~/Downloads/FreeNAS-9.2.0-RC2-f3001e6-x64.img of=/dev/rdisk2 bs=1m

However, when I boot from it, I get:

GEOM_PART: integrity check failed (da0, MBR)
Mounting from ufs:/dev/ufs/FreeNASs1a failed with error 19. 

TuHWiG4.png

 

WINrmeH.png

 

43pTZKH.png
 

I've tried this with two MicroSD cards as well, and I got the same error (integrity check failed) with both.
 
I was just wondering if other people had success booting from a MicroSD on the HP MicroServer Gen8?
 
There aren't any known issues with FreeNAS 9.2.0 RC2 and MicroSD booting?
 
I've tried booting with a 4Gb USB stick, and that seems to have worked?
 
Cheers,
Victor
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...