Jump to content
Sign in to follow this  
Technogod

ASMedia USB 3.0 Troubles

Recommended Posts

Technogod

You guys tried to tell me the ASMedia USB 3.0 on my motherboard was causing me tons of headaches. You all were correct. I installed a Mediasonic HP1-SU3 PCI Express USB 3.0 ProBox Card and all my problems just disappeared.

 

THANKS

Share this post


Link to post
Share on other sites
Technogod

I spoke too soon. StableBit Scanner is still having trouble with my two 4 Bay CineRAID boxes. StableBit Scanner Service will intermittently disconnect. Computer also suffered a BSOD and rebooted.

Share this post


Link to post
Share on other sites
schoondoggy

It looks like the Mediasonic uses the NEC chip, can you confirm?

Share this post


Link to post
Share on other sites
Technogod

According to Device Manager it's Renesas.  

Share this post


Link to post
Share on other sites
schoondoggy

Renesas is the NEC chip which has been fairly stable.

Did you load a driver or did the OS do it?

If the OS loaded one, you should check to be sure it is the one Mediasonic recommends.

Share this post


Link to post
Share on other sites
Technogod

OS Driver, I also found BSOD occurred while StableBit DrivePool was performing Pool Balancing. There were a lot of temp files that had to be deleted. Event log is showing the same type of errors that occurred with the ASMedia USB 3.0. Pool Balanced fine last night after StableBit Scanner was removed. For some reason my system doesn't like StableBit Scanner.

Edited by Technogod

Share this post


Link to post
Share on other sites
jmwills

Have you looked at flashing the BIOS to the most current version?

Share this post


Link to post
Share on other sites
Technogod

I installed the RENESAS Drivers. Same symptom. The Event Log is full of StableBit Scanner errors.

Share this post


Link to post
Share on other sites
ikon

Calling Drashna..... message for Drashna :D

 

Seriously, this sounds like something CoveCube would want to know about. If StableBit Scanner isn't.... well... stable, then I'm betting they want to work with you to find out what's going on.

Share this post


Link to post
Share on other sites
Drashna Jaelre

lol. 

 

 

yes, yes. thanks ikon. :)

 

 

As for the issues,

Could you upload the BSOD memory dumps?

Don't worry about the settings (but feel free to make the changes), but upload the C:\Windows\MEMORY.DMP file and the files in C:\Windows\Minidump, using the Box.com upload widget at the bottom of the page on this link:

http://wiki.covecube.com/StableBit_DrivePool_System_Crashes

 

Also, enable Tracing for DrivePool, to make sure it's not an IO related issues:

DrivePool v1: http://wiki.covecube.com/StableBit_DrivePool_Log_Collection, or 

DrivePool v2: http://wiki.covecube.com/StableBit_DrivePool_2.x_Log_Collection

 

Also, if you could ... well just upload the entire folders for "C:\ProgramData\StableBit DrivePool", and "C:\ProgramData\StableBitScanner" to http://stablebit.com/Contact/  so we can take a look at the logs there. 

 

 

Also, per chance, are you using the "UnsafeDirectIo" setting for Scanner? If so.... it's "Unsafe" for a reason, and could by why the system is unstable. if you do have it enabled, rename the config file and restart the StableBit Scanner service.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  



×